Subject: [nfsv4] [3530bis] meeting Agenda 12/16

From: Thomas Haynes <[email-masked]>
Date: Thu, 16 Dec 2010 09:24:46 -0600

Tomorrow's proposed agenda is below. Please let me know if
you would like to add additional topics.

   Time: Thursdays 12:30-1:30 PM CST/1:30-2:30 PM EST/10:30-11:30 AM PST
Dial-in: 1-888-765-3653 (us)
         303-218-2659 (international)
     Id: 2787108

Proposed Agenda
---------------

+ IETF Note Well Agreement

 This is a reminder that our discussions are governed by the 
 IETF Note Well Agreement. See:

   http://www.ietf.org/NOTEWELL.html

 We will start each week's meeting with this announcement.

+ Trip report from IETF 79

Need to start wrapping things up.
Call out i18n changes better.

+ Added errata

http://www.rfc-editor.org/errata_search.php?rfc=3530

Marcel Telka added a bunch of errata.

How to add errata at this point.

+ Rob's namespace changes

Some discussion on list, I'd like to wrap these up.

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 17 Dec 2010 11:22:52 -0600

3530bis Meeting Minutes, 9/23/2010
------------------------------------------------

Attendees
--------------

Tom Haynes (NetApp)
Trond Myklebust (NetApp)
Andy Adamson (NetApp)
Rob Thurlow (Oracle)
Bill Baker (Oracle)
Peter Staubach (EMC)
Dave Noveck (EMC)
Sorin Faibish (EMC)
Steve Dickson (RedHat)

Minutes
-----------

We discussed that the remaining i18n "work" was to call out the changes in
a bit more detail in the introduction.

+ Added errata

We discussed that the preferred method for errata was to mail the list and
to also report them with respect to draft 5 of 3530bis.

Issues 37, 39, and 40 were discussed. Item 40 was accepted as is. Item
39 was split into MOVED and LEASE_MOVED. It was first agreed that
Rob's proposal would drop the changes for LEASE_MOVED. And then
we agreed to accept the changes for MOVED.

Finally, since we dropped the changes for LEASE_MOVED, we were
able to accept item 37 as is.

+ Task list

This is now sorted, with all but one of the new errata added.

It can as always be found at:

https://github.com/loghyr/3530bis/blob/master/tasklist.txt

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 17 Dec 2010 11:36:31 -0600

> 3530bis Meeting Minutes, 9/23/2010

Cut and paste is great, except when you fail to update the date!