Subject: [nfsv4] layoutcommit issues

From: Spencer Shepler <[email-masked]>
Date: Thu, 16 Dec 2010 17:19:21 +0000

The issues/questions surrounding LAYOUTCOMMIT have been around
long enough that we are to the point of "he said/she said". :-)

I would like to have a volunteer to construct a concise summary.
If the consensus is then needed change or clarification to
the RFCs then this volunteer would also construct the needed
text for RFC errata submission so that we have it documented.

Anyone?

Spencer

---

From: sfaibish <[email-masked]>
Date: Thu, 16 Dec 2010 13:07:06 -0500

We can use same summary that Dave presented at BAT and we didn't finish.
But to my best recollection Trond offered to put an errata together. I
can also summarize all the discussions if there are no other takers.

/Sorin

On Thu, 16 Dec 2010 12:19:21 -0500, Spencer Shepler  
<[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division
         EMC²
where information lives

Phone: 508-249-5745
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Trond Myklebust <[email-masked]>
Date: Thu, 16 Dec 2010 13:17:47 -0500

> text for RFC errata submission so that we have it documented.

I'll do it.
-- 
Trond Myklebust
Linux NFS client maintainer

NetApp
[email-masked]
www.netapp.com

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 16 Dec 2010 19:05:54 +0000

Thanks, Trond.

-----Original Message-----
From: Trond Myklebust
Sent: Thursday, December 16, 2010 10:18 AM
To: Spencer Shepler
Cc: [email-masked]
Subject: Re: [nfsv4] layoutcommit issues

I'll do it.

NetApp