Subject: [nfsv4] Call for WG agenda items (Prague)

From: Spencer Shepler <[email-masked]>
Date: Sun, 6 Mar 2011 06:05:17 +0000

Note that our meeting is set for Monday at 9am.
Full IETF agenda can be found here:
https://datatracker.ietf.org/meeting/80/agenda.html

Please send me your agenda items.

Spencer

---

From: Suchit Kaura <[email-masked]>
Date: Sun, 6 Mar 2011 07:18:28 -0800

Hi,

I was wondering when we are going to finalize the proposal for LayoutCommit, discussed at the Interim IETF meeting on Feb 18-19? I would like to review the actual text that will be in Errata for spec, now that we seem to have some consensus on how this part can be changed to allow both symmetric and asymmetric file layout based server to work efficiently.

Regards,
Suchit

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Saturday, March 05, 2011 10:05 PM
To: [email-masked]
Subject: [nfsv4] Call for WG agenda items (Prague)

Spencer

---

From: "Sorin Faibish" <[email-masked]>
Date: Sun, 06 Mar 2011 12:22:40 -0500

We only got one spot again? Maybe we should ask the AD to give us 2 spots
next meeting.

/Sorin

-- 
Best Regards
Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division

        EMC²
where information lives

Phone: 508-435-1000 x 48545
Cellphone: 617-510-0422
Email : [email-masked]

---

From: Spencer <[email-masked]>
Date: Sun, 6 Mar 2011 10:21:44 -0800

Asking for two slots if fine with me.  Until recently, we have not had
enough work items to warrant two slots.  

Given the feedback from the interim meeting and the growing level
of activity, it does seem that two slots would be helpful.

I will point out that we need pre-work done and the meetings should
be focused on resolution of issues with some level of detail and not 
just presentation of ideas with limited discussion.

Note: once that agenda bashing occurred this week, it appears that
a couple of open slots are available.  I have asked for a second
slot and will let everyone know if we get it.

Spencer

On Mar 6, 2011, at 9:22 AM, Sorin Faibish wrote:

> On Sun, 06 Mar 2011 01:05:17 -0500, Spencer Shepler <[email-masked]> wrote:
> 
>> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Thomas Haynes <[email-masked]>
Date: Sun, 6 Mar 2011 23:09:33 -0600

> Please send me your agenda items.

We'll either be in last call or asking for last call on RFC3530bis.

I'll want a general NFSv4.2 discussion.

I'll want a discussion for RPCSEC_GSSv3 - either Nico or myself will be updating the document shortly.

---

From: "Labiaga, Ricardo" <[email-masked]>
Date: Mon, 7 Mar 2011 10:20:44 -0800

Hi,

I took the AI to draft the Errata based on the discussion.  I should be
able to post the Errata draft before the end of the week.

-          ricardo

From: Suchit Kaura [mailto:[email-masked]] 
Sent: Sunday, March 06, 2011 7:18 AM
To: [email-masked]
Subject: Re: [nfsv4] Call for WG agenda items (Prague)

Hi,

I was wondering when we are going to finalize the proposal for
LayoutCommit, discussed at the Interim IETF meeting on Feb 18-19? I
would like to review the actual text that will be in Errata for spec,
now that we seem to have some consensus on how this part can be changed
to allow both symmetric and asymmetric file layout based server to work
efficiently.  

Regards,

Suchit

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Spencer Shepler
Sent: Saturday, March 05, 2011 10:05 PM
To: [email-masked]
Subject: [nfsv4] Call for WG agenda items (Prague)

Spencer