Subject: [nfsv4] move of meeting time from Monday to Thursday

From: Spencer Shepler <[email-masked]>
Date: Fri, 6 Jul 2012 17:41:39 +0000

There may be an opportunity for us to move our meeting from Monday to Thursday in an attempt to accommodate a couple of participants.

I know it is late and want to check if this will cause problems for anyone else?

Spencer

---

From: Spencer Shepler <[email-masked]>
Date: Sun, 8 Jul 2012 13:40:23 +0000

We are staying with the Monday morning meeting time.  See you there and keep the agenda items coming...

Spencer

From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Friday, July 6, 2012 10:42 AM
To: [email-masked]
Subject: [nfsv4] move of meeting time from Monday to Thursday

Spencer