Subject: [nfsv4] IETF 84 NFSv4 WG meeting (call for agenda items)

From: Spencer Shepler <[email-masked]>
Date: Thu, 5 Jul 2012 19:29:41 +0000

Hello,

We are currently scheduled to meet the first day (July 30th) 9-11:30am.

The overall agenda is supposed to close/finalize tomorrow.

Please send me your agenda items for the meeting.

Spencer

---

From: Chuck Lever <[email-masked]>
Date: Thu, 5 Jul 2012 17:36:44 -0400

> Please send me your agenda items for the meeting.

Dave Noveck and I had discussed presenting a talk on nfs_client_id4 id string construction.  If you think that would be interesting, jot me down for 15 minutes.  It can be part of our ongoing conversation on NFSv4 migration.

I have a very early revision of a draft describing requirements for end-to-end data integrity in NFS.  I'm not sure what the next step for this is.  I'm prepared to discuss it formally (as part of the official WG agenda) or informally (outside the WG session).  It is currently undergoing internal review and some final updates, but a version of the draft could be provided before IETF 85.

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Chuck Lever <[email-masked]>
Date: Sun, 8 Jul 2012 17:44:19 -0400

> I have a very early revision of a draft describing requirements for end-to-end data integrity in NFS.  I'm not sure what the next step for this is.  I'm prepared to discuss it formally (as part of…

In addition to these, I would be happy to lead a discussion of the FedFS NSDB schema items called out in

  http://www.ietf.org/mail-archive/web/nfsv4/current/msg10851.html

Thanks.