Subject: [nfsv4] NSDB protocol OID specification

From: Chuck Lever <[email-masked]>
Date: Tue, 7 Aug 2012 14:32:15 -0400

Hi-

As we adjust the attributes, types, and object classes defined in the NSDB protocol draft, we will be removing and adding OIDs.

Looking at Section 7.2 of revision 12 of the NSDB protocol draft, I see that the OID range is to be maintained by IANA, but the "initial contents" of the FedFS OID registry are given in the NSDB protocol draft itself.

Does this mean that we are free to re-arrange these as we adjust the NSDB schema, or do we need to involve IANA now as these late changes are made?

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 7 Aug 2012 18:39:10 +0000

Given that the registry is being created as part of the I-D/RFC, it is not too late.
Change it as needed and the IANA review will occur late in the process, etc.

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Chuck Lever
Sent: Tuesday, August 7, 2012 11:32 AM
To: [email-masked]
Subject: [nfsv4] NSDB protocol OID specification

Hi-

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4