Subject: Re: [nfsv4] Connectathon 2013 talks

From: Boaz Harrosh <[email-masked]>
Date: Thu, 21 Feb 2013 21:11:53 +0200

On 01/25/2013 06:00 PM, Chuck Lever wrote:
> Hi-
> 
> I'm organizing the talks at this year's Connectathon event.  
> 
>   http://hub.opensolaris.org/bin/view/Community+Group+nfs/Connectathon13
> 
> If you are interested in presenting, please contact me with details
> before Monday, February 25 (but the sooner the better). Remember that
> the Connectathon test floor is covered by NDA, but the talks are open
> to the public.
> 

Hi Chuck, as we said at the con-call here is my email

> 
> For each talk, please provide:
> 
>  o  A title
> 

title: How to solve the Linux-Client LAYOUT_COMMIT vs LAYOUT_GET deadlock

>  o  An abstract (a couple of sentences or so)
> 

abstract:
	* I will describe the current problem we have since Kernel 3.5.
	* I will show how I fix it for now, though in a way that violates the STD
	  (It actually does works with all current pnfs servers I know of)
	* I will introduce two possible solutions I can see, for this.

	And would like people to:
		1. See if there are more possible solutions
		2. Choose (Trond) which way we would like to go, and I can start
		   coding for that.

>  o  Who exactly is going to present (with e-mail if possible)
> 

presentor: Me

>  o  How long you think you need
> 

I hope not more then 1 hour at most, or even less

>  o  Whether you need more than just a projector
> 

No that will be just fine.

> Thanks!

Thanks in advance
Boaz

---

From: Chuck Lever <[email-masked]>
Date: Thu, 21 Feb 2013 16:00:20 -0500

> Hi Chuck, as we said at the con-call here is my email

Captured.  Should appear on the web site next time we update (a day or two?).

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com