Subject: [nfsv4] Minor version rules in draft-ietf-nfsv4-minorversion2-18

From: Chuck Lever <[email-masked]>
Date: Thu, 14 Mar 2013 11:34:24 -0400

Hi-

According to

  http://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-minorversion2-18

the minor version rules were changed back to the old rules, using DEPRECATED instead of OBSOLESCENT.  This change was never discussed publicly that I am aware of.  Was this unintentional?

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 14 Mar 2013 18:36:20 +0000

This was the change asked for by Mike Kupfer on the mailing list.

These are the changes you are talking about?

https://github.com/loghyr/NFSv4.2/commit/920781e6dc5fd7dff6134ce765c5b5660dc116d0

Argh, I see what you mean.

Okay, I'll fix it, it was not intentional and does not show up in the github changes.

Thanks

On Mar 14, 2013, at 8:34 AM, Chuck Lever <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Chuck Lever <[email-masked]>
Date: Thu, 14 Mar 2013 14:37:38 -0400

> Okay, I'll fix it, it was not intentional and does not show up in the github changes.

Cool, thank you!