Subject: [nfsv4] draft-adamson-nfsv4-multi-domain-federated-fs-reqs-02

From: Andy Adamson <[email-masked]>
Date: Fri, 17 May 2013 16:32:32 -0400

Hi Spencer

So, I have had zero comments on this draft. AFAICS this means:

a) The subject is of no interest
b) The subject is of interest but the draft is horrible
c) The subject is of mild interest and eveyone is busy
d) The subject is of interest and the draft is perfect

I'd like it to be "d" but I don't believe it :)

Anyway,  I'm not putting any more time into multi-domain work until this
draft is either put to rest or commented on.

-->Andy

---

From: Chuck Lever <[email-masked]>
Date: Fri, 17 May 2013 16:33:46 -0400

> So, I have had zero comments on this draft. AFAICS this means:

I sent a bunch of comments a week or two ago.  If you didn't see them, I can resend.

> Anyway,  I'm not putting any more time into multi-domain work until this draft is either put to rest or commented on.

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Andy Adamson <[email-masked]>
Date: Fri, 17 May 2013 16:38:07 -0400

Hi Chuck

Please resend - I can't find them...

Thanks

-->Andy

---

From: Spencer Shepler <[email-masked]>
Date: Sat, 18 May 2013 01:54:59 +0000

Thanks for the effort here, Andy, and the comments, Chuck.

I am curious if there is interest in this work within the Working Group and does it help solve problems being experienced today?

The long way of saying: is Andy's a) true?

Please speak up...

Spencer

From: Andy Adamson [mailto:[email-masked]]
Sent: Friday, May 17, 2013 1:33 PM
To: Spencer Shepler
Cc: NFSv4
Subject: draft-adamson-nfsv4-multi-domain-federated-fs-reqs-02

Hi Spencer

-->Andy