Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

From: Martin Stiemerling <[email-masked]>
Date: Wed, 3 Jul 2013 17:05:01 +0200

Just to avoid any confusion, as there are two sessions scheduled for nfsv4:

The NFSv4 session is this one:
nfsv4 Session 1 (2:30:00)
     Wednesday, Morning Session I 0900-1130
     Room Name: Schoeneberg 1/2

The entry on Friday is a left-over.

   Martin

On 06/28/2013 06:38 PM, Spencer Shepler wrote:
> Well, it is preliminary.  The two sessions were on Friday and this
> change was just done this morning.
>
> Agenda will be final on July 5^th .
>
> Spencer
>
> *From:*Chuck Lever [mailto:[email-masked]]
> *Sent:* Friday, June 28, 2013 9:34 AM
> *To:* Spencer Shepler
> *Cc:* [email-masked]
> *Subject:* Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday
>
> Hi Spencer-
>
> http://datatracker.ietf.org/meeting/agenda/
>
> shows two nfsv4 meeting slots, one on Wednesday, and one on Friday.
>   Looks like they aren't done with the agenda yet :-)
>
> On Jun 27, 2013, at 6:54 PM, Spencer Shepler <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>
>     Note the draft agenda has been published and the WG meeting is on
>     Friday, starting at 11am or so.
>
> --
> Chuck Lever
> chuck[dot]lever[at]oracle[dot]com
>
>
>
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

-- 
[email-masked]

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB
Registered in England 2832014

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 3 Jul 2013 19:03:51 +0000

Thanks for the clarification on agenda times, Martin.

All,

I have posted the draft agenda here:
http://www.ietf.org/proceedings/87/agenda/agenda-87-nfsv4

Please review and provide updates to me so that we can lock agenda.

At the moment, we don't have more than 2.5 hours worth of agenda so Wednesday would be the normal meeting and the Friday time could be used as a "working session" if people desire.

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Wednesday, July 3, 2013 8:05 AM
To: [email-masked]
Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB Registered in England 2832014 _______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 3 Jul 2013 19:53:40 +0000

And I am incorrect about the Friday meeting (again).

The only time we have for Berlin is the Wednesday slot from 9-11:30.

Draft agenda has been updated to reflect the time/date/place.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Wednesday, July 3, 2013 12:04 PM
To: Martin Stiemerling; [email-masked]
Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

All,

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Wednesday, July 3, 2013 8:05 AM
To: [email-masked]
Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office:

---

From: "Noveck, David" <[email-masked]>
Date: Thu, 4 Jul 2013 08:39:40 -0400

I still see you have a slot (of indeterminate length) for "Versioning Model".

Given the discussion of versioning issues that we have had I been thinking about not doing the talk I originally proposed.  In particular:
*       Tom was not prepared to start "thinking about tomorrow" and didn't want to hear this.
*       Very few people did indicate an interest in hearing about it.
*       Of the people that wanted to discuss this, there was an inordinate focus on the conflict between transportation metaphors and food service metaphors, and a tendency to ideologize the issue(s).

I still think there is material in this area that is worth discussing if there is ten minutes available in the schedule and people want to discuss it.  I think I'll be guided as to content by what people want to hear.  If people have an opinion on what they want to hear in this area, send a message to the working group list or to me.  I'd like the input by end-of-day 7/26.  If Spencer has a "deadline ... that must be adhered to"  for an in/out decision on this, he'll let people know.

As far as an agenda topic description, "nfsv4 versioning issues" would be better.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Wednesday, July 03, 2013 3:04 PM
To: Martin Stiemerling; [email-masked]
Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

All,

Spencer

-----Original Message-----
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Martin Stiemerling
Sent: Wednesday, July 3, 2013 8:05 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nfsv4] Berlin draft agenda published - NFSv4 meets on Friday

   Martin

On 06/28/2013 06:38 PM, Spencer Shepler wrote:
> *Cc:* [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

--
[email-masked]<mailto:[email-masked]>

NEC Laboratories Europe
NEC Europe Limited
Registered Office:
Athene, Odyssey Business Park, West End  Road, London, HA4 6QE, GB Registered in England 2832014 _______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4
_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Martin Stiemerling <[email-masked]>
Date: Fri, 5 Jul 2013 10:18:14 +0200

> Draft agenda has been updated to reflect the time/date/place.

The Friday slot has been a glitch in the agenda planning tool and was 
removed.

Let me know if you need more time or a room for any further discussion.

   Martin

NEC Laboratories Europe
NEC Europe Limited
Registered Office: