Subject: [nfsv4] July 15 draft of ietf-rfc5664bis-01 (resent)

From: "Welch, Brent" <[email-masked]>
Date: Mon, 15 Jul 2013 19:42:25 +0000

Attached is a draft of rfc5664bis-01 for review.

--
Brent Welch
Chief Technology Officer
Panasas
[email-masked]

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 15 Jul 2013 21:23:04 +0000

As a reminder to those other than the authors of this document, this work is part of our WG charter so we will need a little focus on review such that we can close this out and move it forward through the rest of the review process.

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Welch, Brent
Sent: Monday, July 15, 2013 12:42 PM
To: [email-masked]; [email-masked]
Cc: Walker, Alan; Welch, Brent
Subject: [nfsv4] July 15 draft of ietf-rfc5664bis-01 (resent)

--
Brent Welch
Chief Technology Officer
Panasas
[email-masked]

---

From: "Noveck, David" <[email-masked]>
Date: Mon, 15 Jul 2013 20:54:15 -0400

I think it would less confusing if we called this a draft of rfc5664bis-02.  Since 5664bis-01 already exists (although expired), you would have to advance the version number beyond -01 when you submit a new draft to revive this.

-----Original Message-----
From: Welch, Brent [mailto:[email-masked]] 
Sent: Monday, July 15, 2013 3:42 PM
To: [email-masked]; Noveck, David
Cc: Harrosh, Boaz; Bhamare, Sachin; Walker, Alan; Welch, Brent
Subject: July 15 draft of ietf-rfc5664bis-01 (resent)

--
Brent Welch
Chief Technology Officer
Panasas
[email-masked]

---

From: "Welch, Brent" <[email-masked]>
Date: Tue, 16 Jul 2013 02:27:59 +0000

Indeed. Sorry about that. 

Brent

---

From: "Noveck, David" <[email-masked]>
Date: Tue, 16 Jul 2013 06:25:19 -0400

I'll look at this unsubmitted draft to see how it addresses the comments I made last year on the now-expired -01

I think most people would want to wait until there is an actual submitted draft before spending time on review.  I don't know when the draft submission window re-opens.

-----Original Message-----
From: Spencer Shepler [mailto:[email-masked]] 
Sent: Monday, July 15, 2013 5:23 PM
To: Welch, Brent; [email-masked]; Noveck, David
Cc: Walker, Alan
Subject: RE: July 15 draft of ietf-rfc5664bis-01 (resent)

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Welch, Brent
Sent: Monday, July 15, 2013 12:42 PM
To: [email-masked]; [email-masked]
Cc: Walker, Alan; Welch, Brent
Subject: [nfsv4] July 15 draft of ietf-rfc5664bis-01 (resent)

--
Brent Welch
Chief Technology Officer
Panasas
[email-masked]