Subject: [nfsv4] Sept 2013 Bakeathon in Westford, Ma

From: Steve Dickson <[email-masked]>
Date: Thu, 11 Jul 2013 11:17:30 -0400

Red Hat is pleased to announce that it is hosting the an NFSv4
Bakeathon Sept 23-27 at our Westford, MA office.  

Details and registration info is here:

http://www.nfsv4bat.org/Events/2013/September/BAT/index.html

I have block of 25 rooms reserved at the Westford Regency Inn
right down the street from the office. Please make your 
reservation by *Mon Sept 2ed* and use "Red Hat Bakeathon" to
refer to the block of rooms... The adjusted rate is $105 per night.

Its a very nice hotel... Just yesterday I went and "tested" the 
hotel bar, just to make sure it works... It does! steved approved!
(Someone had to that dirty work!) 8-) 

steved.

---

From: "faibish, sorin" <[email-masked]>
Date: Thu, 11 Jul 2013 12:58:10 -0400

Great. EMC will sponsor some of it.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Steve Dickson
Sent: Thursday, July 11, 2013 11:18 AM
To: NFSv4; Linux NFS Mailing list
Subject: Sept 2013 Bakeathon in Westford, Ma

Red Hat is pleased to announce that it is hosting the an NFSv4 Bakeathon Sept 23-27 at our Westford, MA office.  

I have block of 25 rooms reserved at the Westford Regency Inn right down the street from the office. Please make your reservation by *Mon Sept 2ed* and use "Red Hat Bakeathon" to refer to the block of rooms... The adjusted rate is $105 per night.

Its a very nice hotel... Just yesterday I went and "tested" the hotel bar, just to make sure it works... It does! steved approved!
(Someone had to that dirty work!) 8-) 

steved.
--
To unsubscribe from this list: send the line "unsubscribe linux-nfs" in
the body of a message to [email-masked]
More majordomo info at  http://vger.kernel.org/majordomo-info.html