Subject: [nfsv4] FedFS I-Ds expired

From: Chuck Lever <[email-masked]>
Date: Wed, 30 Oct 2013 17:31:03 -0400

I just noticed today that both FedFS I-Ds expired on June 14, 2013.  Is the WG still responsible for ensuring these do not expire while they wait in the RFC Editor queue?

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Tom Talpey <[email-masked]>
Date: Wed, 30 Oct 2013 22:38:54 +0000

Expiration is not applicable to I-D's that have been accepted into the RFC Editor's queue. Their status shows correctly as "RFC Ed Queue" here:

http://tools.ietf.org/wg/nfsv4/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Chuck Lever
Sent: Wednesday, October 30, 2013 2:31 PM
To: [email-masked] ([email-masked])
Subject: [nfsv4] FedFS I-Ds expired

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 31 Oct 2013 00:29:34 +0000

Specifically they are waiting on a normative reference to be published - RFC3530-bis...

So, nothing for us to do beyond completing the BIS work..

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Tom Talpey
> Sent: Wednesday, October 30, 2013 3:39 PM
> To: Chuck Lever; [email-masked] ([email-masked])
> Subject: Re: [nfsv4] FedFS I-Ds expired
> 
> Expiration is not applicable to I-D's that have been accepted into the RFC
> Editor's queue. Their status shows correctly as "RFC Ed Queue" here:
> 
> I just noticed today that both FedFS I-Ds expired on June 14, 2013.  Is the WG
> still responsible for ensuring these do not expire while they wait in the RFC
> Editor queue?
> 
> --
> Chuck Lever

---

From: Chuck Lever <[email-masked]>
Date: Wed, 30 Oct 2013 20:32:40 -0400

Thanks to you both for clarifying!  I was unfamiliar with the process.

On Oct 30, 2013, at 8:29 PM, Spencer Shepler <[email-masked]> wrote:

>> Of Chuck Lever