Subject: [nfsv4] Draft Agenda for NFSv4 WG IETF88 meeting

From: Spencer Shepler <[email-masked]>
Date: Thu, 17 Oct 2013 16:50:33 +0000

Thanks for the agenda requests.  I have a draft of the agenda below.  If the time allotted doesn't look right, send me mail and I will adjust.

Other agenda items for Vancouver?

Spencer

NFSv4 Working Group
Vancouver
0900-1130 PST
Plaza A
5 Nov 2013

Note Well

Agenda Bashing

Report/discussion on status of nfsv4 internationalization. (Noveck) (10-15 minutes)
                Report on I18N changes in
                                draft-ietf-nfsv4-rfc3530bis-28
                                draft-ietf-nfsv4-rfc3530bis-dot-x-19
                Next steps for returning documents to IESG

Discussion of future document/functional requirements to get nfsv4 (Noveck) (10 minutes)
internationalization integrated with the précis framework.

RPCSEC-GSSv3 (Adamson) (15 minutes)
                draft-ietf-nfsv4-rpcsec-gssv3-05

NFSv2 - Secure inter-server server-side copy (15-30 minutes)
                Current status and how to move forward with and without RPCSEC_GSSv3

Migration Issues (Noveck) (15 minutes)
                Current status and next steps
                draft-ietf-nfsv4-migration-issues-04

RFC3530 Migration Clarifications (Noveck) (10 minutes)
                Updates to draft-ietf-nfsv4-rfc3530-migration-update-03
                Identify any remaining items to complete for I-D
                Next steps for document

RFC5661 Migration (Noveck) (10 minutes)
                draft-ietf-nfsv4-rfc5661-migration
                Requirements gathering

NFSv4 migration implementation experience (Lever) (15 minutes)

NFS Extensions (Noveck) (30 minutes)
    draft-dnoveck-nfs-extension-00

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 17 Oct 2013 17:40:40 +0000

Someone kindly pointed out that NFSv2 below should be NFSv4.2

From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Thursday, October 17, 2013 9:51 AM
To: [email-masked]
Subject: [nfsv4] Draft Agenda for NFSv4 WG IETF88 meeting

Spencer

NFSv4 Working Group
Vancouver
0900-1130 PST
Plaza A
5 Nov 2013

Note Well

Agenda Bashing

---

From: "Noveck, David" <[email-masked]>
Date: Fri, 18 Oct 2013 15:17:49 -0400

It looks like you've scheduled me for 85-90 minutes, while the total of everyone else is 45-60 minutes.

Additional agenda items would correct the imbalance.  Unfortunately, they might also cause us to overflow 150 minutes, if we started from this base.

I'm not that long-winded, really.    At least, I don't think so.  If there were a working group consensus to the contrary,  I'm sure people would let me know.

I think it is better to think of this as a set of three talks and not six.   I have three slide sets, which I'll send out soon.

·         Internationalization-related stuff (15 minutes max)

·         Migration-related stuff (20 minutes is a liberal allocation, especially since Chuck's talk is also migration-related).

·         Extension-model stuff (30 minutes)

This is 65 minutes for me compared to 45-60 for everyone else, so I still look somewhat long-winded :(

From: [email-masked] [mailto:[email-masked]] On Behalf Of Spencer Shepler
Sent: Thursday, October 17, 2013 12:51 PM
To: [email-masked]
Subject: [nfsv4] Draft Agenda for NFSv4 WG IETF88 meeting

Spencer

NFSv4 Working Group
Vancouver
0900-1130 PST
Plaza A
5 Nov 2013

Note Well

Agenda Bashing