Subject: Re: [nfsv4] IETF 88 - NFSv4 Meeting

From: Chuck Lever <[email-masked]>
Date: Mon, 14 Oct 2013 12:33:35 -0400

Hi Spencer-

On Sep 18, 2013, at 5:56 PM, Spencer Shepler <[email-masked]> wrote:

>  
> Thanks for the feedback about IETF 88.  I have submitted a meeting request for a single, 2.5 hour session.
>  
> Per the important dates list, the preliminary agenda will be posted on Oct 3 with final agenda published on Oct 11.
>  
> Note the I-D cutoff date for all I-Ds is Oct 21.
>  
> From the previous threads, I will take a pass at an agenda and then solicit additional items.

May I request 15 minutes to present NFSv4 migration implementation experience?  My presentation should follow Dave's talk on rfc3530-migration-update.

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Andy Adamson <[email-masked]>
Date: Thu, 17 Oct 2013 10:39:46 -0400

Hi Spencer

May I please have 2 slots to talk

15 minute on the new version of rpcsec_gssv3 - draft-ietf-nfsv4-rpcsec-gssv3-05

30 minutes (or 15 if time is short) on
draft-ietf-nfsv4-minorversion2-20 secure inter-server server-side
copy: where we are and what choices we have - with/without
rpcsec_gssv3

Thanks

-->Andy

On Wed, Sep 18, 2013 at 5:56 PM, Spencer Shepler <[email-masked]> wrote:
> Spencer
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>