Subject: [nfsv4] draft-adamson-nfsv4-multi-domain-federated-fs-reqs

From: "Adamson, Andy" <[email-masked]>
Date: Mon, 28 Jul 2014 17:21:17 +0000

Hi Spencer

I’m requesting that we move this from a personal draft to an NFSv4 WG draft.

https://datatracker.ietf.org/doc/draft-adamson-nfsv4-multi-domain-federated-fs-reqs/

Thanks

—>Andy

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 28 Jul 2014 19:00:15 +0000

Is there any objection to this from the WG?  I am in fully support of moving this to a WG document?

> -----Original Message-----
> From: Adamson, Andy [mailto:[email-masked]]
> Sent: Monday, July 28, 2014 10:21 AM
> To: Spencer Shepler
> Cc: NFSv4
> Subject: draft-adamson-nfsv4-multi-domain-federated-fs-reqs
> 
> Hi Spencer
> 
> I'm requesting that we move this from a personal draft to an NFSv4 WG draft.
> 
> ->Andy

---

From: Tom Haynes <[email-masked]>
Date: Mon, 28 Jul 2014 15:48:58 -0400

Beepy asked us to summarize our presentations, objections, and AIs for the WG/chairs.

I’ll not be repeating the slides here, except when needed for context.

3530bis:

Spencer shepherded this to the IESG

NFSv4.2:

1) Some work still to finish from Andy’s presentations.
2) Need to document what we plan to do for object label changes (I.e., nothing)
(Note, slides already modified to show object and not subject! Thanks David!)
3) Need to add text for LAYOUT_STATS to not be dependent on layouts.

Pranoop: Wants to know how we can capture STATS generically.
Matt: Wants the blob back in there.

LNFS Registry:

Moved to get this into WG LC. No opposition.

Requirements for Layout Types:

Moved to get this into WG LC. No opposition.

Flex Files:

Asked to be a WG document: implementation experience and focused text.

Spencer asked who else supported this?
Matt said that he supported it. But, Matt would also like to see it go back to being striped.
That decision can still be visited in the context of it as a WG document.