Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)

From: Andy Adamson <[email-masked]>
Date: Wed, 23 Jul 2014 17:18:59 -0400

Hi Spencer

Here is my portion of the current agenda:

RPCSEC_GSSv3 I-D Update (Adamson)
draft-ietf-nfsv4-rpcsec-gssv3

Multi Domain FedFS (Adamson)
draft-adamson-nfsv4-multi-domain-federated-fs-reqs

Inter SSC Copy Demo (Adamson)

Having written the slides, I would like to change the order and if
possible, add a presentation. I've added times... :)

Multi Domain FedFS (Adamson) - 5 min
draft-adamson-nfsv4-multi-domain-federated-fs-reqs

RPCSEC_GSSv3 I-D Update (Adamson) 10 min
draft-ietf-nfsv4-rpcsec-gssv3

RPCSEC_GSSv3 use by NFSv4.2 I-D Update (Adamson) 15 min
draft-ietf-nfsv4-minorversion2

Inter SSC Copy Demo (Adamson) 15 min (could be 10)

Thanks

-->Andy

On Fri, Feb 7, 2014 at 11:21 PM, Spencer Shepler <[email-masked]> wrote:
>
>
> The NFSv4 WG meeting is scheduled for March 5, Wednesday at 9am GMT.
>
> You will find the full agenda here:
>
> https://datatracker.ietf.org/meeting/89/agenda.html
>
>
>
> The NFSv4 working group agenda can be found here.
>
> https://datatracker.ietf.org/meeting/89/agenda/nfsv4/
>
>
>
> Please let me know if you have updates for this agenda.
>
>
>
> Spencer
>
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: Spencer Shepler <[email-masked]>
Date: Wed, 23 Jul 2014 23:28:07 +0000

Agenda has been updated and uploaded.

> -----Original Message-----
> From: Andy Adamson [mailto:[email-masked]]
> Sent: Wednesday, July 23, 2014 2:19 PM
> To: Spencer Shepler
> Cc: [email-masked]
> Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)
> 
> Hi Spencer
> 
> Having written the slides, I would like to change the order and if possible, add a
> presentation. I've added times... :)
>

---

From: Benny Halevy <[email-masked]>
Date: Thu, 24 Jul 2014 12:43:05 +0300

Folks, my flight from Israel to Toronto got cancelled in the last minute
as Air Canada and all other North American airlines extended their flight ban
due to the situation in Gaza, so I'll have to miss the face to face meeting.

Can I join over voice or video?

Benny

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 24 Jul 2014 15:33:52 +0000

Benny,

Audio, one way, will be available and jabber.  I will check to see if anything else can be provided.

Spencer

Sent from my Windows Phone
________________________________
From: Benny Halevy<mailto:[email-masked]>
Sent: ‎7/‎24/‎2014 2:43 AM
To: Spencer Shepler<mailto:[email-masked]>; Andy Adamson<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Tom Haynes<mailto:[email-masked]>
Subject: Re: [nfsv4] IETF 89 - NFSV4 WG meeting (time and agenda)

Benny

---

From: "faibish, sorin" <[email-masked]>
Date: Fri, 25 Jul 2014 09:12:57 -0400

Can anybody direct me how to connect with Jabber from my iPad or iPhone? Thanks

./Sorin

Sent from my iPad

On Jul 24, 2014, at 11:34 AM, "Spencer Shepler" <[email-masked]<mailto:[email-masked]>> wrote:

Benny,

Spencer

Benny

On 07/24/2014 02:28 AM, Spencer Shepler wrote:
>> Cc: [email-masked]<mailto:[email-masked]>
>> On Fri, Feb 7, 2014 at 11:21 PM, Spencer Shepler <[email-masked]<mailto:[email-masked]>>
>> wrote:
>>>
>>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4