Subject: [nfsv4] Fwd: Expiration impending: <draft-cel-nfsv4-federated-fs-security-addendum-00.txt>

From: Chuck Lever <[email-masked]>
Date: Tue, 8 Jul 2014 11:26:03 -0400

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Subject: Expiration impending: <draft-cel-nfsv4-federated-fs-security-addendum-00.txt>
> Date: July 7, 2014 at 7:42:10 AM EDT
> To: "Chuck Lever" <[email-masked]>
> 
> The following draft will expire soon:
> 
> Name:     draft-cel-nfsv4-federated-fs-security-addendum
> Title:    Federated Filesystem Security Addendum
> State:    I-D Exists
> Expires:  2014-07-19 (in 1 week, 4 days)

I have an update to this document, but according to this page:

  http://datatracker.ietf.org/submit/

I am not allowed to submit it until 07-21, two days after the
current revision expires.

Is there a grace period?

--
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 8 Jul 2014 15:58:08 +0000

No grace period, you will be able to move to the next version regardless of expiration

Sent from my Windows Phone
________________________________
From: Chuck Lever<mailto:[email-masked]>
Sent: ‎7/‎8/‎2014 8:26 AM
To: nfsv4 list ([email-masked])<mailto:[email-masked]>
Subject: [nfsv4] Fwd: Expiration impending: <draft-cel-nfsv4-federated-fs-security-addendum-00.txt>

Is there a grace period?

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4