Subject: Re: [nfsv4] draft-adamson-nfsv4-multi-domain-federated-fs-reqs

From: Spencer Shepler <[email-masked]>
Date: Tue, 12 Aug 2014 02:02:31 +0000

Hearing no objections and seeing the level of activity, we will be moving this I-D to WG item.

Andy, please submit an I-D when you are ready that has the "standard" WG naming.

Spencer

> -----Original Message-----
> From: Spencer Shepler
> Sent: Monday, July 28, 2014 12:01 PM
> To: 'Adamson, Andy'
> Cc: NFSv4
> Subject: RE: draft-adamson-nfsv4-multi-domain-federated-fs-reqs
> 
> 
> Is there any objection to this from the WG?  I am in fully support of moving this
> to a WG document?
> 
> > -----Original Message-----
> > From: Adamson, Andy [mailto:[email-masked]]
> > Sent: Monday, July 28, 2014 10:21 AM
> > To: Spencer Shepler
> > Cc: NFSv4
> > Subject: draft-adamson-nfsv4-multi-domain-federated-fs-reqs
> >
> > Hi Spencer
> >
> > I'm requesting that we move this from a personal draft to an NFSv4 WG draft.
> >
> > https://datatracker.ietf.org/doc/draft-adamson-nfsv4-multi-domain-
> federated-
> > fs-reqs/
> >
> > Thanks
> >
> > ->Andy

---

From: "Adamson, Andy" <[email-masked]>
Date: Thu, 14 Aug 2014 16:55:06 +0000

> Andy, please submit an I-D when you are ready that has the "standard" WG naming.

OK - Will do when responding to current review.

Thanks.

—>Andy