Subject: [nfsv4] Agenda posted for IETF92 - Thursday morning

From: Spencer Shepler <[email-masked]>
Date: Wed, 4 Mar 2015 16:49:10 +0000

In case you didn't see it, the final agenda was posted last Friday and our meeting is on Thursday morning.

Please send agenda items so that we can get a draft agenda together.  Thanks, Spencer

nfsv4 Session 1 (2:30:00)
     Thursday, Morning Session I 0900-1130
     Room Name: Royal size: 65

---

From: Andy Adamson <[email-masked]>
Date: Mon, 9 Mar 2015 16:45:39 -0400

What is our agenda item list so far?

Thanks

-->Andy

On Wed, Mar 4, 2015 at 11:49 AM, Spencer Shepler <[email-masked]> wrote:
>
>
> In case you didn’t see it, the final agenda was posted last Friday and our
> meeting is on Thursday morning.
>
>
>
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: David Noveck <[email-masked]>
Date: Mon, 9 Mar 2015 17:02:07 -0400

I haven't see the agenda item list.  I hope it isn't all filled up.

In any case, i think i'll need about fifteen minutes to talk about nfsv4
version management issues.  Maybe Tom has already asked for time for this
and i can co-ordinte my talk with his.  i will need some time (less than a
minute) to speak about draft-ietf-nfsv4-rfc3530bis-migration-update-06,
basically to say "I think this is ready to go to the IESG.  Anybody that
disagrees should speak SOON".

I suppose I'll be accused of "status-mongering" but I note that we have a
bunch of documents that are either ready to very close to being ready to go
forward and it might be useful to summarize where those are.

---

From: Tom Haynes <[email-masked]>
Date: Mon, 9 Mar 2015 17:26:05 -0400

I had this from January (which I’ve annotated with estimated times)

Small administrative issues:

1) 3530bis (hopefully published) - 1 minute
2) NFSv4.2 (hopefully past IESG) - 10 minutes
3) LNFS Registry (hopefully past IESG) - 2 minutes
4) Requirements for Layout Types (hopefully past IESG) - 10 minutes
5) Flex File Layout Types - 7 minutes

Larger discussion:

1) Minor versioning document

I don’t care who leads/does the MV talk.

> On Mar 9, 2015, at 5:02 PM, David Noveck <[email-masked]> wrote:
> 
> In any case, i think i'll need about fifteen minutes to talk about nfsv4 version management issues.  Maybe Tom has already asked for time for this and i can co-ordinte my talk with his.  i will need some time (less than a minute) to speak about draft-ietf-nfsv4-rfc3530bis-migration-update-06, basically to say "I think this is ready to go to the IESG.  Anybody that disagrees should speak SOON".
> 
> I suppose I'll be accused of "status-mongering" but I note that we have a bunch of documents that are either ready to very close to being ready to go forward and it might be useful to summarize where those are.
> 
> On Mon, Mar 9, 2015 at 4:45 PM, Andy Adamson <[email-masked] <mailto:[email-masked]>> wrote:
> On Wed, Mar 4, 2015 at 11:49 AM, Spencer Shepler <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
> >
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
>