Subject: [nfsv4] Last call on NFSv4.2 - ends on March 13 ( RE: Draft 33 [was Re: Draft 32 of NFSv4.2])

From: Spencer Shepler <[email-masked]>
Date: Thu, 5 Mar 2015 20:25:26 +0000

Thanks, Tom.

Given the discussion and changes, I would like to run a short last-call on the draft 33 version to ensure we have rough-consensus.

So we will run this through next Friday, March 13th.

Spencer

> -----Original Message-----
> From: nfsv4 [mailto:[email-masked]] On Behalf Of Tom Haynes
> Sent: Thursday, March 5, 2015 12:17 PM
> To: NFSv4
> Subject: [nfsv4] Draft 33 [was Re: Draft 32 of NFSv4.2]
> 
> Andy and I got together and hammered out the new copy stateid.
> 
> It was also time to take out the NFS URL processing as the protocol had
> enough to do it without using them.
> 
> I took Olga's enum change and Jorge's COPY result change.
> 
> Enjoy!
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Tom Haynes <[email-masked]>
Date: Thu, 5 Mar 2015 13:06:36 -0800

> On Mar 5, 2015, at 12:25 PM, Spencer Shepler <[email-masked]> wrote:
> 
> 
> Thanks, Tom.
> 

I’m perfectly fine with that plan given the scope of the changes.