Subject: Re: [nfsv4] Last Call ending Dec 29th for "Remote Procedure Call (RPC) Security Version 3"

From: Andy Adamson <[email-masked]>
Date: Mon, 30 Mar 2015 11:27:26 -0400

Hi Spencer, Martin

I am requesting publication for draft-ietf-nfsv4-rpcsec-gssv3

-->Andy

On Wed, Feb 25, 2015 at 3:49 PM, David Noveck <[email-masked]> wrote:
> I agree that the document is ready.
>
> On Wed, Feb 25, 2015 at 11:12 AM, Andy Adamson <[email-masked]>
> wrote:
>>
>> I have not had any comments since the publication of draft-11. I think
>> we're ready to move forward and request publication.
>>
>> -->Andy
>>
>> On Mon, Dec 8, 2014 at 12:32 PM, Spencer Shepler <[email-masked]>
>> wrote:
>> >
>> >
>> > With Andy’s update, we will be starting a last call for the following
>> > I-D
>> >
>> >                 Remote Procedure Call (RPC) Security Version 3
>> >
>> >                 draft-ietf-nfsv4-rpcsec-gssv3-10
>> >
>> >
>> > http://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcsec-gssv3/
>> >
>> >
>> >
>> > We will end the last call on Dec 29th.
>> >
>> >
>> >
>> > Understanding the impact of the December holidays on review time, I have
>> > extended this last call to 3 weeks.
>> >
>> >
>> >
>> > If there is a desire or need to extend it further for effective review,
>> > please let me know.
>> >
>> >
>> >
>> > Spencer
>> >
>> >
>> >
>> >
>> > _______________________________________________
>> > nfsv4 mailing list
>> > [email-masked]
>> > https://www.ietf.org/mailman/listinfo/nfsv4
>> >
>>
>> _______________________________________________
>> nfsv4 mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Tom Haynes <[email-masked]>
Date: Mon, 30 Mar 2015 09:09:36 -0700

Hey Andy,

As we brought up in the meeting in Dallas, the transport ADs, which effectively means
Martin for us, are currently overloaded. And we happened to have hit him with a large
number of requests at the same time - the perfect storm. :-)

Tom

> On Mar 30, 2015, at 8:27 AM, Andy Adamson <[email-masked]> wrote:
> 
> Hi Spencer, Martin
>

---

From: Andy Adamson <[email-masked]>
Date: Mon, 30 Mar 2015 13:22:23 -0400

Hi Tom

Ah - thanks for the info.

-->Andy