Subject: [nfsv4] [PATCH 1/2] removed unused file

From: [email-masked] (J. Bruce Fields)
Date: Thu, 9 Apr 2015 11:46:51 -0400

From: "J. Bruce Fields" <[email-masked]>

Signed-off-by: J. Bruce Fields <[email-masked]>
---
 nfsv42_middle_op_cb_attr_changed.xml | 52 ------------------------------------
 1 file changed, 52 deletions(-)
 delete mode 100644 nfsv42_middle_op_cb_attr_changed.xml

diff --git a/nfsv42_middle_op_cb_attr_changed.xml b/nfsv42_middle_op_cb_attr_changed.xml
deleted file mode 100644
index d3a2e5323395..000000000000
--- a/nfsv42_middle_op_cb_attr_changed.xml
+++ /dev/null
@@ -1,52 +0,0 @@
-<!-- Copyright (C) The IETF Trust (2011) -->
-<!-- Copyright (C) The Internet Society (2011) -->
-
-<section anchor='ss:cb:lc' title="Procedure 16: CB_ATTR_CHANGED - Notify Client that the File's Attributes Changed">
-  <section toc='exclude' anchor="ss:cbac:args" title="ARGUMENTS">
-    <t>
-      &lt;CODE BEGINS&gt;
-    </t>
-
-    <?rfc include='autogen/cb_attr_changed_args.xml'?>
-
-    <t>
-      &lt;CODE ENDS&gt;
-    </t>
-  </section>
-
-  <section toc='exclude' anchor="ss:cbac:result" title="RESULTS">
-    <t>
-      &lt;CODE BEGINS&gt;
-    </t>
-
-    <?rfc include='autogen/cb_attr_changed_res.xml'?>
-
-    <t>
-      &lt;CODE ENDS&gt;
-    </t>
-  </section>
-
-  <section toc='exclude' anchor="ss:cbac:desc" title="DESCRIPTION">
-    <t>
-      The CB_ATTR_CHANGED callback operation is used by the
-      server to indicate to the client that the file's attributes
-      have been modified on the server. The server does not
-      convey how the attributes have changed, just that they
-      have been modified.  The server can inform the client
-      about both critical and informational attribute changes
-      in the bitmask arguments. The client SHOULD query the
-      server about all attributes set in acca_critical. For
-      all changes reflected in acca_info, the client can decide
-      whether or not it wants to poll the server.
-    </t>
-
-    <t>
-      The CB_ATTR_CHANGED callback operation with the FATTR4_SEC_LABEL
-      set in acca_critical is the method used by the
-      server to indicate that the MAC label for the file
-      referenced by acca_fh has changed. In many ways, the
-      server does not care about the result returned by the
-      client.
-    </t>
-  </section>
-</section>
-- 
1.9.3

---

From: "J. Bruce Fields" <[email-masked]>
Date: Thu, 9 Apr 2015 11:47:24 -0400

Didn't it end up in some other RFC?
---
 nfsv42_back_acks.xml | 6 ------
 1 file changed, 6 deletions(-)

diff --git a/nfsv42_back_acks.xml b/nfsv42_back_acks.xml
index 7359b45df7d1..95f088cb0d5e 100644
--- a/nfsv42_back_acks.xml
+++ b/nfsv42_back_acks.xml
@@ -7,12 +7,6 @@
     funding of his time on this project.
   </t>
   <t>
-    For the pNFS Access Permissions Check, the original draft was
-    by Sorin Faibish, David Black, Mike Eisler, and Jason Glasgow.
-    The work was influenced by discussions with Benny Halevy and
-    Bruce Fields. A review was done by Tom Haynes.
-  </t>
-  <t>
     For the Sharing change attribute implementation characteristics with NFSv4
     clients, the original draft was by Trond Myklebust.
   </t>
-- 
1.9.3

---

From: Tom Haynes <[email-masked]>
Date: Thu, 9 Apr 2015 12:07:22 -0700

It was eaten by the work that became LAYOUTERROR.

I’ll drop it out though. :-)

> On Apr 9, 2015, at 8:47 AM, J. Bruce Fields <[email-masked]> wrote:
>