Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-minorversion2-37.txt

From: [email-masked]
Date: Mon, 27 Apr 2015 22:15:04 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network File System Version 4 Working Group of the IETF.

        Title           : NFS Version 4 Minor Version 2
        Author          : Thomas Haynes
	Filename        : draft-ietf-nfsv4-minorversion2-37.txt
	Pages           : 97
	Date            : 2015-04-27

Abstract:
   This Internet-Draft describes NFS version 4 minor version two,
   describing the protocol extensions made from NFS version 4 minor
   version 1.  Major extensions introduced in NFS version 4 minor
   version two include: Server Side Copy, Application I/O Advise, Space
   Reservations, Sparse Files, Application Data Blocks, and Labeled NFS.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-minorversion2/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-minorversion2-37

A diff from the previous version is available at:
https:https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-minorversion2-37

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Thomas Haynes <[email-masked]>
Date: Mon, 27 Apr 2015 22:18:21 -0700

Hi Spencer,

The CLONE wars seem to have settled - I’d like to avoid another round
of Last Call - all of the changes since the last version has undergone review.

Can we please push these on to the IESG for review?

Thanks,
Tom

> On Apr 27, 2015, at 10:15 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 28 Apr 2015 15:57:21 +0000

That is fine with me, Tom.  Any objections I should be aware of if I shepherd this forward?

-----Original Message-----
From: Thomas Haynes [mailto:[email-masked]] 
Sent: Monday, April 27, 2015 10:18 PM
To: Spencer Shepler
Cc: NFSv4
Subject: Re: [nfsv4] I-D Action: draft-ietf-nfsv4-minorversion2-37.txt

Hi Spencer,

The CLONE wars seem to have settled - I’d like to avoid another round of Last Call - all of the changes since the last version has undergone review.

Thanks,
Tom

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>