Subject: [nfsv4] [PATCH 1/1] COPY clarify use of wr_callback_id

From: <[email-masked]>
Date: Fri, 3 Apr 2015 11:42:49 -0400

From: Andy Adamson <[email-masked]>

Signed-off-by: Andy Adamson <[email-masked]>
---
 nfsv42_middle_op_copy.xml | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/nfsv42_middle_op_copy.xml b/nfsv42_middle_op_copy.xml
index 4bd091e..718aa86 100644
--- a/nfsv42_middle_op_copy.xml
+++ b/nfsv42_middle_op_copy.xml
@@ -199,8 +199,8 @@
     </t>
 
     <t>
-      If the wr_callback_id is returned, this indicates that the
-      operation was initiated and a CB_OFFLOAD callback will deliver
+      If the wr_callback_id is returned, this indicates that an asynchronous
+      COPY operation was initiated and a CB_OFFLOAD callback will deliver
       the final results of the operation. The wr_callback_id stateid
       is termed a copy stateid in this context. The server is given
       the option of returning the results in a callback because the
-- 
1.9.3 (Apple Git-50)

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 3 Apr 2015 11:29:20 -0700

Applied and applied

> On Apr 3, 2015, at 8:42 AM, [email-masked] wrote:
>