Subject: [nfsv4] [PATCH 1/1] COPY fix spelling error

From: <[email-masked]>
Date: Fri, 3 Apr 2015 12:42:12 -0400

From: Andy Adamson <[email-masked]>

Signed-off-by: Andy Adamon <[email-masked]>
---
 nfsv42_middle_op_copy.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/nfsv42_middle_op_copy.xml b/nfsv42_middle_op_copy.xml
index 769464b..b05020c 100644
--- a/nfsv42_middle_op_copy.xml
+++ b/nfsv42_middle_op_copy.xml
@@ -43,7 +43,7 @@
     </t>
 
     <t>
-      SAVED_FH and CURRENT_FH must be differet files.  If SAVED_FH and
+      SAVED_FH and CURRENT_FH must be different files.  If SAVED_FH and
       CURRENT_FH refer to the same file, the operation will fail
       with NFS4ERR_INVAL.
     </t>
-- 
1.9.3 (Apple Git-50)

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 3 Apr 2015 11:29:32 -0700

Applied and thanks

> On Apr 3, 2015, at 9:42 AM, [email-masked] wrote:
>