Subject: [nfsv4] Status of draft-ietf-nfsv4-rfc3530-migration-update

From: David Noveck <[email-masked]>
Date: Sun, 20 Sep 2015 08:54:27 -0400

I notice that this is still listed in the Datatracker with the WG state "In
WG Last Call" even though last call ended two weeks ago.

I note the definition of this state includes the following information:

A WG I-D in this state should remain "In WG Last Call" until the WG Chair
moves it to another state. The WG Chair may configure the Datatracker to
send an e-mail after a specified period of time to remind or 'nudge' the
Chair to conclude the WGLC and to determine the next state for the document.

Although I think the datatracker idea is a good one for you to consider,
the main purpose of this mail is to give the chair(s) a friendly reminder
of the need to determine the next state for this document.

---

From: Spencer Shepler <[email-masked]>
Date: Sun, 20 Sep 2015 15:38:48 +0000

Thanks for the reminder, Dave.

You will note that in response to the end of that last call, I sent email to the working group seeking feedback on the document as there had been no discussion on the topic.

Chuck responded with current implementation work that aligned with the document and based on that and previous discussion, I consider the WG ended and will be moving the document forward.

Spencer

From: David Noveck [mailto:[email-masked]]
Sent: Sunday, September 20, 2015 5:54 AM
To: Spencer Shepler <[email-masked]>; Brian Pawlowski <[email-masked]>
Cc: [email-masked]
Subject: Status of draft-ietf-nfsv4-rfc3530-migration-update

I notice that this is still listed in the Datatracker with the WG state "In WG Last Call" even though last call ended two weeks ago.

A WG I-D in this state should remain "In WG Last Call" until the WG Chair moves it to another state. The WG Chair may configure the Datatracker to send an e-mail after a specified period of time to remind or 'nudge' the Chair to conclude the WGLC and to determine the next state for the document.

Although I think the datatracker idea is a good one for you to consider, the main purpose of this mail is to give the chair(s) a friendly reminder of the need to determine the next state for this document.