Subject: [nfsv4] Talks at Connectathon 2016

From: Rob Thurlow <[email-masked]>
Date: Wed, 20 Jan 2016 10:01:43 -0700

On 12/7/15 10:42 AM, Bill Baker wrote:

> Oracle will be hosting Connectathon 2016, running
> from 2/29/2016 thru 3/4/2016.
>
> I've updated the website, http://www.connectathon.info

Greetings, presenters!  I’m organizing the Connectathon talks again
for Connectathon 2016.

Unlike the testing floor, these talks are open to the public, and will
be held in the upstairs conference room in the Mellon Auditorium, as in
years past.  The talks will be held on Tuesday and Thursday afternoons
during Connectathon.  Appropriate topics are technical talks on areas
that are of broad interest to the NFS community.

If you are interested in presenting a talk, please send me:

   o  A presentation title
   o  A 2-4 sentence abstract of the presentation
   o  The name and e-mail addresses of all presenters.  I will not share 
these with anyone
   o  How long you need: typically 30 or 60 minutes
   o  Expected audience (Small/Medium/Large)

A VGA overhead projector is available.

In addition to presentations by individuals, we have space for “birds of 
a feather” sessions where we can hold group discussion on topics 
relevant to our community.  These sessions could be held during one or
more of the normal talk slots, or could possibly be scheduled for
Wednesday afternoon in a smaller location.  They would also be open
to the public.  Some initial ideas for BOF sessions include:

   o  NFS Testing (a perennial favorite)
   o  NFS/Kerberos (especially ease of use)
   o  NFS/RDMA
   o  RPCSEC_GSSv3

Please give these a +1 and/or send other suggestions.

A schedule of talks and BOF sessions will be posted on the 
www.connectathon.info web site as we get closer to the event.

Thanks,
Rob Thurlow

---

From: "Marc Eshel" <[email-masked]>
Date: Thu, 21 Jan 2016 19:09:48 -0800

Manoj and I can present and update on the NFS xattr progress, now that it 
is a working group draft and describe our current implantation, maybe even 
give a demo.
Marc.

From:   Rob Thurlow <[email-masked]>
To:     Bill Baker <[email-masked]>, [email-masked]
Cc:     [email-masked], [email-masked]
Date:   01/20/2016 09:11 AM
Subject:        [nfsv4] Talks at Connectathon 2016
Sent by:        "nfsv4" <[email-masked]>

   o  A presentation title

Thanks,
Rob Thurlow

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Bill Baker <[email-masked]>
Date: Fri, 22 Jan 2016 11:50:53 -0600

Registration for Connecathon 2016 is open!  Please
register early to help us do space & catering planning.

On 12/07/15 11:42, Bill Baker wrote:
> Greetings,
> to reflect the dates, and will be adding the registration
> form and CDA soon. We'll be keeping our "no registration
> fee" policy from last year, for organizations with 5 or
> fewer attendees.
>
> Please contact our event coordinator,
> [email-masked], if you need
> additional information or have special requirements.
>
> Even if you aren't ready to register, it is still useful
> to us to provide an approximation of the number of
> attendees, for catering and space planning.
>
> Feel free to forward this on to other interested
> parties.
>
> Regards,

-- 
Bill Baker, Oracle ZFSSA/NFS development

---

From: Chuck Lever <[email-masked]>
Date: Fri, 22 Jan 2016 10:12:25 -0800

> On Jan 20, 2016, at 9:01 AM, Rob Thurlow <[email-masked]> wrote:
> 
> In addition to presentations by individuals, we have space for “birds of a feather” sessions where we can hold group discussion on topics relevant to our community.  These sessions could be held during one or

+1

--
Chuck Lever

---

From: "Adamson, Andy" <[email-masked]>
Date: Fri, 22 Jan 2016 18:21:32 +0000

> On Jan 22, 2016, at 1:12 PM, Chuck Lever <[email-masked]> wrote:
> 
> 

I’m probably not attending connectathon - but could give a webex talk on RPCSEC_GSSv3

—>Andy