Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-layout-types-04.txt

From: [email-masked]
Date: Thu, 28 Jan 2016 13:46:56 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Network File System Version 4 Working Group of the IETF.

        Title           : Requirements for pNFS Layout Types
        Author          : Thomas Haynes
	Filename        : draft-ietf-nfsv4-layout-types-04.txt
	Pages           : 11
	Date            : 2016-01-28

Abstract:
   This document provides help in distinguishing between the
   requirements for Network File System (NFS) version 4.1's Parallel NFS
   (pNFS) and those those specifically directed to the pNFS File Layout.
   The lack of a clear separation between the two set of requirements
   has been troublesome for those specifying and evaluating new Layout
   Types.  As this document clarifies RFC5661, it effectively updates
   RFC5661.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-layout-types/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-layout-types-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-layout-types-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: David Noveck <[email-masked]>
Date: Fri, 29 Jan 2016 14:31:26 -0500

Since this hasn't really changed since the -03, the comments that I sent
out about that document
(on 7/16/15) still apply.

Do you have those or should I just resend them?

On Thu, Jan 28, 2016 at 4:46 PM, <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: Tom Haynes <[email-masked]>
Date: Fri, 29 Jan 2016 11:32:41 -0800

I have them - I started to reply, still have the draft email. :-)

> On Jan 29, 2016, at 11:31 AM, David Noveck <[email-masked]> wrote:
> 
> Since this hasn't really changed since the -03, the comments that I sent out about that document 
> On Thu, Jan 28, 2016 at 4:46 PM, <[email-masked] <mailto:[email-masked]>> wrote:
> 
> https://datatracker.ietf.org/doc/draft-ietf-nfsv4-layout-types/ <https://datatracker.ietf.org/doc/draft-ietf-nfsv4-layout-types/>
> 
> https://tools.ietf.org/html/draft-ietf-nfsv4-layout-types-04 <https://tools.ietf.org/html/draft-ietf-nfsv4-layout-types-04>
> 
> https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-layout-types-04 <https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-layout-types-04>
> 
> 
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/nfsv4 <https://www.ietf.org/mailman/listinfo/nfsv4>
>