Subject: Re: [nfsv4] Last Call: <draft-ietf-nfsv4-scsi-layout-06.txt> (Parallel NFS (pNFS) SCSI Layout) to Proposed Standard

From: Christoph Hellwig <[email-masked]>
Date: Tue, 16 Aug 2016 17:38:06 +0200

Hi David, I think I have addressed all your requests, except for
the SAM-5 update.

As far as I can tell T10 has delivered the final document for SAM-5,
but it has not been approved by ANSI or ISO yet.  I'm not sure
if that is an issue for RFC or not, but I don't know how to quote
it in a RFC without the ANSI or ISO standards number.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 16 Aug 2016 18:00:08 +0200

The RFC editor will sort that out (possibly then asking for your help
again).
Put in an (possibly somewhat bogus) reference now and worry about it later.

Grüße, Carsten

Christoph Hellwig wrote:
>  but I don't know how to quote

---

From: "Black, David" <[email-masked]>
Date: Tue, 16 Aug 2016 16:53:09 +0000

Make sure that SAM-5 reference contains "INCITS 515" which is the INCITS project
reference - that'll remind us where to look to sort this out.  INCITS is the ANSI-accredited
parent organization of T10 that effectively sits between T10 and ANSI, although the
actual relationship is a bit more involved.

In addition to the draft being completed by T10, SAM-5 has passed INCITS public
review, so its contents are stable - I'll work with you and the RFC Editor to figure out how
to refer to it when the time comes.

Thanks, --David (member of both T10 and the INCITS Executive Board)

> -----Original Message-----
> From: Carsten Bormann [mailto:[email-masked]]
> Sent: Tuesday, August 16, 2016 12:00 PM
> To: Christoph Hellwig
> Cc: Black, David; [email-masked]; [email-masked]; [email-masked]; draft-ietf-
> [email-masked]
> Subject: Re: [nfsv4] Last Call: <draft-ietf-nfsv4-scsi-layout-06.txt> (Parallel NFS
> (pNFS) SCSI Layout) to Proposed Standard
>