Subject: [nfsv4] WG Last Call for Extension and Minor Versions, Extended Attributes, and ACLs / Umask - Ends Dec 2nd 2016

From: Spencer Shepler <[email-masked]>
Date: Thu, 10 Nov 2016 21:59:33 +0000

This is the announcement of the working group last call for the 3 working group drafts listed below.

Accounting for the review of 3 documents and the upcoming US holiday, the last call will end on Dec 2nd 2016.

If more time is needed for review, let me know.

Please provide comments and review feedback to the authors of these documents.  Substantive comments or feedback should include the working group alias.

Thanks,
Spencer

Rules for NFSv4 Extensions and Minor Versions (https://www.ietf.org/id/draft-ietf-nfsv4-versioning-07.txt)
File System Extended Attributes in NFSv4 (https://www.ietf.org/id/draft-ietf-nfsv4-xattrs-03.txt)
Allowing inheritable NFSv4 ACLs to override the umask (https://www.ietf.org/id/draft-ietf-nfsv4-umask-02.txt)

---

From: Marcel Telka <[email-masked]>
Date: Fri, 11 Nov 2016 07:41:24 +0100

> Rules for NFSv4 Extensions and Minor Versions (https://www.ietf.org/id/draft-ietf-nfsv4-versioning-07.txt)

- The dot in the document title should be removed.
- The instructions in the Appendix B can be resolved now.

Thanks.

-- 
+-------------------------------------------+
| Marcel Telka   e-mail:   [email-masked]  |
|                homepage: http://telka.sk/ |
|                jabber:   [email-masked] |
+-------------------------------------------+

---

From: David Noveck <[email-masked]>
Date: Fri, 11 Nov 2016 12:00:02 -0500

Will do.