Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-bidirection-07.txt

From: [email-masked]
Date: Wed, 08 Feb 2017 09:28:45 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network File System Version 4 of the IETF.

        Title           : Bi-directional Remote Procedure Call On RPC-over-RDMA Transports
        Author          : Charles Lever
	Filename        : draft-ietf-nfsv4-rpcrdma-bidirection-07.txt
	Pages           : 13
	Date            : 2017-02-08

Abstract:
   Minor versions of Network File System (NFS) version 4 newer than
   minor version 0 work best when Remote Procedure Call (RPC) transports
   can send RPC transactions in both directions on the same connection.
   This document describes how RPC transport endpoints capable of Remote
   Direct Memory Access (RDMA) convey RPCs in both directions on a
   single connection.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-bidirection/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-rpcrdma-bidirection-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-bidirection-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Lever <[email-masked]>
Date: Wed, 8 Feb 2017 12:32:07 -0500

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-bidirection-07.txt
> Date: February 8, 2017 at 12:28:45 PM EST
> To: <[email-masked]>
> Cc: [email-masked]
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

IETF Last Call completed yesterday for this document. This
revision addresses comments received during Last Call, and
picks up the revision number bump on rfc5666bis.

I believe this document is ready to proceed.

--
Chuck Lever