Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5666bis-11.txt

From: [email-masked]
Date: Mon, 27 Mar 2017 06:18:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network File System Version 4 of the IETF.

        Title           : Remote Direct Memory Access Transport for Remote Procedure Call, Version One
        Authors         : Charles Lever
                          William Allen Simpson
                          Tom Talpey
	Filename        : draft-ietf-nfsv4-rfc5666bis-11.txt
	Pages           : 54
	Date            : 2017-03-27

Abstract:
   This document specifies a protocol for conveying Remote Procedure
   Call (RPC) messages on physical transports capable of Remote Direct
   Memory Access (RDMA).  It requires no revision to application RPC
   protocols or the RPC protocol itself.  This document obsoletes RFC
   5666.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rfc5666bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-rfc5666bis-11
https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rfc5666bis-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rfc5666bis-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Lever <[email-masked]>
Date: Mon, 27 Mar 2017 09:21:00 -0400

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5666bis-11.txt
> Date: March 27, 2017 at 9:18:28 AM EDT
> To: <[email-masked]>
> Cc: [email-masked]
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

Spencer-

I believe this revision addresses recent SECDIR issues, and
is ready to proceed. Sorry for the delay.

--
Chuck Lever

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 27 Mar 2017 09:49:32 -0500

Hi, Chuck,

> is ready to proceed. Sorry for the delay.

I sent the approved e-mail a few minutes ago - thank you for the update!

Spencer (D - that's the Spencer you meant, right?)

---

From: Chuck Lever <[email-masked]>
Date: Mon, 27 Mar 2017 10:51:20 -0400

> On Mar 27, 2017, at 10:49 AM, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Chuck, 
> 

Yes, thank you!

--
Chuck Lever