Subject: [nfsv4] Last call for draft-ietf-nfsv4-rfc5667bis-09 - ends May 5th

From: spencer shepler <[email-masked]>
Date: Fri, 14 Apr 2017 11:31:14 -0700

Hello.  We are starting a last call for the following I-D:

https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rfc5667bis

Chuck has done a great job of moving this forward so let's reward him with
a good review and feedback.

Given that there are a variety of spring breaks going on, I am setting the
timeout for the last call to expire on May 5th.

Thanks,
Spencer

---

From: spencer shepler <[email-masked]>
Date: Fri, 14 Apr 2017 11:44:40 -0700

Apologies but there seems to be an issue with the html'ized version of the
document.

You can obtain the document text from this link by expanding it to "full
document"

https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rfc5667bis/

On Fri, Apr 14, 2017 at 11:31 AM, spencer shepler <[email-masked]
> wrote:

---

From: Chuck Lever <[email-masked]>
Date: Fri, 14 Apr 2017 15:03:13 -0400

Hello all-

> On Apr 14, 2017, at 2:44 PM, spencer shepler <[email-masked]> wrote:
> 
> 
> Apologies but there seems to be an issue with the html'ized version of the document.

I submitted only an XML version. The HTML version is generated by the
datatracker automatically. I'm not sure whom to poke to get this
corrected.

> You can obtain the document text from this link by expanding it to "full document"
> 
> On Fri, Apr 14, 2017 at 11:31 AM, spencer shepler <[email-masked]> wrote:
> 
> Chuck has done a great job of moving this forward so let's reward him with a good review and feedback.
> 
> Given that there are a variety of spring breaks going on, I am setting the timeout for the last call to expire on May 5th.
> 
> Thanks,
> Spencer
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever
[email-masked]

---

From: Benjamin Kaduk <[email-masked]>
Date: Fri, 14 Apr 2017 22:49:08 -0500

> datatracker automatically. I'm not sure whom to poke to get this

It's probably worth asking on [email-masked]
(https://www.ietf.org/mailman/listinfo/tools-discuss).

There was a datatracker update that went out in the past day or two,
and the changelog indicated something affecting the display of
HTMLized documents.

-Ben

---

From: Chuck Lever <[email-masked]>
Date: Wed, 19 Apr 2017 11:44:12 -0400

> On Apr 14, 2017, at 11:49 PM, Benjamin Kaduk <[email-masked]> wrote:
> 

I don't see any problems now when clicking on the "HTML" format
button. If anyone is still having an issue, please contact me
privately and I will reach out to tools-discuss for a resolution.

--
Chuck Lever
[email-masked]