Subject: Re: [nfsv4] Venue change for bake-a-thon June 2017

From: Steve Dickson <[email-masked]>
Date: Wed, 10 May 2017 11:02:18 -0400

Hello,

On 04/20/2017 07:42 AM, Bill Baker wrote:
> 
> Greetings,
> 
> After some discussion with Andy Adamson and others, I've
> decided to offer the the Agnews auditorium on Oracle's
> Santa Clara campus for this year's June bake-a-thon.  This
> is the same facility used to host connectathon the last several
> years.
> 
> I've reserved the auditorium for the week of June 26th.
> 
> Much as I like downtown Ann Arbor, the auditorium offers
> more than ample space in a comfortable facility.  We would
> like to continue the momentum of testing NFSoRDMA and the
> extra equipment is not very practical at the workantile.
> 
> The usual suspects will be running the event:
> 
> [email-masked] - registration, facilities
> [email-masked] - network setup
> 
> If you have concerns with this plan, please voice them
> here on-list, or to me privately.  Last thing I would want
> to do is discourage participation via this venue change.
> 
> Feel free to forward this to other interested parties.
Unfortunately,  the people on the Red Hat team is having
a very hard time finding reasonable airfares to the 
West coast. Instead of $300 or $400 its well over 
$1000 which is causing push back by our management.

I, personally, have been looking for the last a couple
weeks, hoping the the prices would come down but they
have not... They have not gone up, but they have 
not come down. 

So at this point it looks like the Red Hat team 
will not be attend this BAT, which is disappointing
because the timing actually worked out well with our
internal scheduling.

With that said, I had every intention after this BAT
of announcing the date Fall BAT for the last week
in Sept (25th to 29th). Hopefully at this point
airfares will be more reasonable so it will be 
well attended. I will make a more official 
announcement later on... 

steved.

---

From: Bill Baker <[email-masked]>
Date: Wed, 10 May 2017 10:31:04 -0500

Hi, Steve,

thanks for your feedback, comments at the bottom.

> well attended. I will make a more official

I understand completely.

Perhaps it is time to drop back to just 2 events per year,
connectathon and Fall BAT hosted by RedHat.

Would anyone be opposed to that?  Time to speak up is now.
I'm on the hook for the auditorium.

Sorry for all the re-planning, we should have discussed this
during connectathon.

-- 
Bill Baker, Oracle ZFSSA/NFS development

---

From: Steve Dickson <[email-masked]>
Date: Wed, 10 May 2017 11:41:11 -0400

>> well attended. I will make a more official
thanks! 

> connectathon and Fall BAT hosted by RedHat.
6 months apart... one on one coast and one one the
other... I know that would work for us. 

I must admit I would miss Ann Arbor... It is 
a great little city but unfortunately the 
facilities are little rough... Too bad we 
can not get back into the University.  

> I'm on the hook for the auditorium.
Again, we are all for it.

> Sorry for all the re-planning, we should have discussed this
That would mean we would have our act together and that
will never happen!! 8-)

steved.

---

From: [email-masked] (J. Bruce Fields)
Date: Thu, 11 May 2017 13:28:05 -0400

> can not get back into the University.  

Well, I don't know that we can't.  And it's not the only option.  With a
little more lead time, I could do some scouting.  It's probably still
one of the cheaper destinations.

That said, twice a year sounds more reasonable to me, so as long as the
Santa Clara/Westford rotation is working, and it's somebody else doing
the work, I'm not complaining!

--b.

---

From: Bill Baker <[email-masked]>
Date: Mon, 15 May 2017 10:51:49 -0500

On 05/11/17 12:28, [email-masked] wrote:
> Santa Clara/Westford rotation is working ...

The general consensus seems to be that we should cancel the
June bake-a-thon and fall back to twice a year.

I will be canceling the reservation on the Santa Clara
auditorium immediately.

Sorry for all the disruption.