Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5667bis-11.txt

From: [email-masked]
Date: Tue, 09 May 2017 08:20:06 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network File System Version 4 of the IETF.

        Title           : Network File System (NFS) Upper Layer Binding To RPC-Over-RDMA Version One
        Author          : Charles Lever
	Filename        : draft-ietf-nfsv4-rfc5667bis-11.txt
	Pages           : 19
	Date            : 2017-05-09

Abstract:
   This document specifies Upper Layer Bindings of Network File System
   (NFS) protocol versions to RPC-over-RDMA Version One, enabling the
   use of Direct Data Placement.  This document obsoletes RFC 5667.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rfc5667bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-rfc5667bis-11
https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rfc5667bis-11

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rfc5667bis-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Lever <[email-masked]>
Date: Tue, 9 May 2017 11:23:01 -0400

Hi Spencer-

Revision -11 includes yesterday's fixes discussed on list.
Please consider this revision for IESG review.

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5667bis-11.txt
> Date: May 9, 2017 at 11:20:06 AM EDT
> To: <[email-masked]>
> Cc: [email-masked]
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: spencer shepler <[email-masked]>
Date: Tue, 9 May 2017 09:09:18 -0700

Thanks, Chuck.  Will move this one forward.