Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5667bis-10.txt

From: [email-masked]
Date: Sat, 06 May 2017 14:48:15 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network File System Version 4 of the IETF.

        Title           : Network File System (NFS) Upper Layer Binding To RPC-Over-RDMA Version One
        Author          : Charles Lever
	Filename        : draft-ietf-nfsv4-rfc5667bis-10.txt
	Pages           : 19
	Date            : 2017-05-06

Abstract:
   This document specifies Upper Layer Bindings of Network File System
   (NFS) protocol versions to RPC-over-RDMA Version One, enabling the
   use of Direct Data Placement.  This document obsoletes RFC 5667.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rfc5667bis/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-nfsv4-rfc5667bis-10
https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rfc5667bis-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rfc5667bis-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Lever <[email-masked]>
Date: Sat, 6 May 2017 17:54:36 -0400

Hello NFSv4 chairs-

Revision -10 is the result of Working Group Last Call review.
Now that Last Call is closed, I believe this document is ready
for the next step.

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rfc5667bis-10.txt
> Date: May 6, 2017 at 5:48:15 PM EDT
> To: <[email-masked]>
> Cc: [email-masked]
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: spencer shepler <[email-masked]>
Date: Sat, 6 May 2017 15:13:26 -0700

Thanks, Chuck.  I will move this forward.