Subject: Re: [nfsv4] Last call for "Parallel NFS (pNFS) Flexible File Layout" draft 13 - Ends Aug 23rd.

From: Thomas Haynes <[email-masked]>
Date: Tue, 5 Sep 2017 16:08:58 +0000

Hi Spencer,

I’ve replied to all of the review comments.

Can we please move this one forward as well?

Thanks,
Tom

On Aug 16, 2017, at 2:17 PM, spencer shepler <[email-masked]<mailto:[email-masked]>> wrote:

Hi.  I am announcing a last call for
    Parallel NFS (pNFS) Flexible File Layout

This is the draft 13 of the document and this version may be found here:
https://www.ietf.org/id/draft-ietf-nfsv4-flex-files-13.txt

The meta page is located here:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-flex-files/

Where you can find the diffs against draft 12 and other versions...

Given that we have been through a last call for this and what I see is the content of changes, I am going to set a deadline of Aug 23rd.

The intent of this last call is to ensure we have comments from those individuals that may have paused their review of draft 12 expecting to see draft 13 or those that may have wanted to see the final changes in draft 13.  Either way, we have a week to review.

If you find this insufficient time to review, please let me know.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: spencer shepler <[email-masked]>
Date: Tue, 5 Sep 2017 09:33:15 -0700

Yes, of course.  I have updated the tracker and will have the shepherding
work done in a week or so.

Spencer

On Tue, Sep 5, 2017 at 9:08 AM, Thomas Haynes <[email-masked]>
wrote:

> On Aug 16, 2017, at 2:17 PM, spencer shepler <[email-masked]>
> wrote:
>
>
> Given that we have been through a last call for this and what I see is the
> content of changes, I am going to set a deadline of Aug 23rd.
>
> The intent of this last call is to ensure we have comments from those
> individuals that may have paused their review of draft 12 expecting to see
> draft 13 or those that may have wanted to see the final changes in draft
> 13.  Either way, we have a week to review.
>
> [email-masked]

---

From: Thomas Haynes <[email-masked]>
Date: Tue, 5 Sep 2017 17:32:16 +0000

Thanks and that reminds me, I think due to the normative references, the two documents might form a cluster pack.

On Sep 5, 2017, at 9:33 AM, spencer shepler <[email-masked]<mailto:[email-masked]>> wrote:

Yes, of course.  I have updated the tracker and will have the shepherding work done in a week or so.

Spencer

On Tue, Sep 5, 2017 at 9:08 AM, Thomas Haynes <[email-masked]<mailto:[email-masked]>> wrote:
Hi Spencer,

Thanks,
Tom

Spencer