Subject: [nfsv4] Action: IETF 102 - NFSv4 meeting time - draft agenda

From: spencer shepler <[email-masked]>
Date: Mon, 18 Jun 2018 10:09:40 -0700

The overall draft agenda was published on Friday:
https://datatracker.ietf.org/meeting/102/agenda.html

Note the NFSv4 meeting is on Monday morning at 9:30am.
I will let you know if there is a change.

Action:

I need to collect draft agenda items and publish that to the material site.

Please send me your agenda items directly or to the alias so that we can a
draft published by the end of this week.

Thanks,

Spencer

---

From: David Noveck <[email-masked]>
Date: Mon, 18 Jun 2018 14:52:38 -0400

Multi-server Namespace in NFSv4.x, Previous and Pending Updates -- 20 min.
nfsv4wg Milestone Review -- 20 min.

On Mon, Jun 18, 2018 at 1:09 PM, spencer shepler <[email-masked]>
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Chuck Lever <[email-masked]>
Date: Mon, 18 Jun 2018 15:03:15 -0400

> On Jun 18, 2018, at 1:09 PM, spencer shepler <[email-masked]> wrote:
> 
> 
> Please send me your agenda items directly or to the alias so that we can a draft published by the end of this week.

Integrity Management Architecture backgrounder - 15 minutes.

RPC/RDMA credit accounting design discussion - 20 minutes.

Dave's multi-server namespace discussion will cover my
mv0-trunking-update document. I will chime in there as
needed.

--
Chuck Lever
[email-masked]

---

From: Tom Haynes <[email-masked]>
Date: Mon, 18 Jun 2018 12:03:23 -0700

draft-haynes-nfsv4-delstid-00 <https://datatracker.ietf.org/doc/draft-haynes-nfsv4-delstid/>

* Open vs Delegation stateids
* Delegation allowing for more attribute caching on client
* Offline files

20 minutes

> On Jun 18, 2018, at 10:09 AM, spencer shepler <[email-masked]> wrote:
> 
> 
> https://datatracker.ietf.org/meeting/102/agenda.html <https://datatracker.ietf.org/meeting/102/agenda.html>
>

---

From: spencer shepler <[email-masked]>
Date: Fri, 22 Jun 2018 15:23:10 -0700

Thanks. Agenda uploaded.  Let me know if there are other additions/changes.

IETF 102 - Montreal
NFSv4 Working Group
July 16th, 2018

- Note Well, Blue Sheets
- Agenda Bashing
- Multi-server Namespace in NFSv4.x, Previous and Pending Updates --
20 min. (Noveck)
- nfsv4wg Milestone Review -- 20 min (Noveck)
- Integrity Management Architecture backgrounder - 15 minutes. (Lever)
- RPC/RDMA credit accounting design discussion - 20 minutes (Lever)
- Open vs Delegation stateids - 20 minutes (Haynes)
- Delegation allowing for more attribute caching on client (Haynes)
- Offline files (Haynes)

On Mon, Jun 18, 2018 at 12:03 PM Tom Haynes <[email-masked]> wrote:

> draft-haynes-nfsv4-delstid-00
> <https://datatracker.ietf.org/doc/draft-haynes-nfsv4-delstid/>
>