Subject: [nfsv4] Thanks to Spencer D. for contributions as area director

From: spencer shepler <[email-masked]>
Date: Fri, 8 Mar 2019 10:27:36 -0800

Spencer D.,

I know it is a bit pre-mature but I wanted to express my personal
appreciation of the engagement, asssistance, and impact you have had on the
NFSv4 working group.

While we are a mature WG, it has been very helpful to have your guidance
through your tenure as we moved forward with our work.

Thanks!

Spencer S. (and Beepy).

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 8 Mar 2019 12:30:59 -0600

Hi, Spencer (S),

> through your tenure as we moved forward with our work.

Thank you for your kind words. I've enjoyed being AD for this working
group, and wish you all (and Magnus) the best!

Spencer