Subject: Re: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt

From: Chuck Lever <[email-masked]>
Date: Wed, 11 Sep 2019 11:14:55 -0400

Hi Spencer-

What's the hold up with this document? Please respond.

> On Aug 28, 2019, at 1:44 PM, Chuck Lever <[email-masked]> wrote:
> 
> Hi Magnus-
> 
> This document has been out of WGLC and ready since mid-June.
> It is still in status "WG Consensus: Waiting for Write-Up".
> Can you help to move it forward?
> 
> 
>> On Aug 15, 2019, at 11:53 AM, Chuck Lever <[email-masked]> wrote:
>> 
>> Hi Spencer-
>> 
>> <poke object="the bear">
>> 
>> It's been two months since WGLC closed and the final revision of this
>> document was submitted. Is the consensus write-up ready yet? You
>> promised it would be available a month ago.
>> 
>> </poke>
>> 
>> 
>>> Begin forwarded message:
>>> 
>>> From: Chuck Lever <[email-masked]>
>>> Subject: [nfsv4] Fwd: I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
>>> Date: June 13, 2019 at 10:36:15 AM PDT
>>> To: spencer shepler <[email-masked]>, Spencer Shepler <[email-masked]>
>>> Cc: NFSv4 <[email-masked]>
>>> 
>>> Hi Spencer-
>>> 
>>>> Begin forwarded message:
>>>> 
>>>> From: [email-masked]
>>>> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
>>>> Date: June 13, 2019 at 1:34:25 PM EDT
>>>> To: <[email-masked]>
>>>> Cc: [email-masked]
>>>> Reply-To: [email-masked]
>>>> 
>>>> 
>>>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>>>> This draft is a work item of the Network File System Version 4 WG of the IETF.
>>>> 
>>>>     Title           : RDMA Connection Manager Private Data For RPC-Over-RDMA Version 1
>>>>     Author          : Charles Lever
>>>> 	Filename        : draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
>>>> 	Pages           : 11
>>>> 	Date            : 2019-06-13
>>>> 
>>>> Abstract:
>>>> This document specifies the format of RDMA-CM Private Data exchanged
>>>> between RPC-over-RDMA version 1 peers as part of establishing a
>>>> connection.  Such private data is used to indicate peer support for
>>>> remote invalidation and larger-than-default inline thresholds.  The
>>>> addition of the private data payload specified in this document is an
>>>> OPTIONAL extension.  The RPC-over-RDMA version 1 protocol does not
>>>> require the payload to be present.
>>>> 
>>>> 
>>>> The IETF datatracker status page for this draft is:
>>>> https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-cm-pvt-data/
>>>> 
>>>> There are also htmlized versions available at:
>>>> https://tools.ietf.org/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>>>> https://datatracker.ietf.org/doc/html/draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>>>> 
>>>> A diff from the previous version is available at:
>>>> https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04
>>>> 
>>>> 
>>>> Please note that it may take a couple of minutes from the time of submission
>>>> until the htmlized version and diff are available at tools.ietf.org.
>>>> 
>>>> Internet-Drafts are also available by anonymous FTP at:
>>>> ftp://ftp.ietf.org/internet-drafts/
>>> 
>>> This new revision addresses comments made during Working Group Last Call,
>>> and replaces the revision I submitted earlier today.
>>> 
>>> I believe it is ready for your write-up and IESG review.
>>> 
>>> 
>>> --
>>> Chuck Lever
>>> 
>>> 
>>> 
>>> _______________________________________________
>>> nfsv4 mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/nfsv4
>> 
>> --
>> Chuck Lever
>> 
>> 
>> 
>> _______________________________________________
>> nfsv4 mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/nfsv4
> 
> --
> Chuck Lever
> 
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

--
Chuck Lever

---

From: Magnus Westerlund <[email-masked]>
Date: Fri, 13 Sep 2019 07:43:37 +0000

Hi Chuck and WG,

Sorry for not responding before. I am still catching up since my vacation
during most of August. Unfortunately my email filters causes any mails which
has the WG email address on them to go into the WG mail folder which reduces
visibility. So if anyone needs to poke, don't hesitate to send an email with
only my address or any of the AD alias as it will show up in my inbox
without being filtered. 

In the general I agree that this is unacceptable slow and I will investigate
why it hasn't progressed and ensure that we get some action on this topic. 

Cheers

Magnus Westerlund 

> -----Original Message-----
> Sent: den 11 september 2019 17:15
> To: spencer shepler <[email-masked]>; Spencer Shepler
> <[email-masked]>; [email-masked]
> Cc: Magnus Westerlund <[email-masked]>; nfsv4-
> [email-masked]; NFSv4 <[email-masked]>
> Subject: Re: [nfsv4] I-D Action:
draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> >>> Subject: [nfsv4] Fwd: I-D Action:
> >>> draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> >>>> Subject: [nfsv4] I-D Action:
> >>>> draft-ietf-nfsv4-rpcrdma-cm-pvt-data-04.txt
> >>>>     Title           : RDMA Connection Manager Private Data For
RPC-Over-
> RDMA Version 1
> >>>> This document specifies the format of RDMA-CM Private Data
> >>>> exchanged between RPC-over-RDMA version 1 peers as part of
> >>>> establishing a connection.  Such private data is used to indicate
> >>>> peer support for remote invalidation and larger-than-default inline
> >>>> thresholds.  The addition of the private data payload specified in
> >>>> this document is an OPTIONAL extension.  The RPC-over-RDMA version
> >>>> 1 protocol does not require the payload to be present.
> >>>>
> >>>>
> >>>> Please note that it may take a couple of minutes from the time of
> >>>> submission until the htmlized version and diff are available at
> tools.ietf.org.
> >>>>
> >>> This new revision addresses comments made during Working Group Last
> >>> Call, and replaces the revision I submitted earlier today.
> >>>