Subject: [nfsv4] WG chair changes

From: Magnus Westerlund <[email-masked]>
Date: Thu, 21 Nov 2019 08:47:35 +0000

NFSv4 WG,

Spencer Shepler is resigning as WG chair. I would like to thank him very
much for his very long service to the community. 

David Noveck is appointed WG chair. I like to thank him for volunteering. 

Regards

Magnus Westerlund

TSV AD

---

From: <[email-masked]>
Date: Thu, 21 Nov 2019 12:43:49 +0000

Congratulations David. I hope.

./Sorin

Sent from my iPad

On Nov 21, 2019, at 3:52 AM, Magnus Westerlund <magnus.westerlund=[email-masked]<mailto:magnus.westerlund=[email-masked]>> wrote:

[EXTERNAL EMAIL]
NFSv4 WG,

Spencer Shepler is resigning as WG chair. I would like to thank him very much for his very long service to the community.

Regards

Magnus Westerlund
TSV AD
_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Mike Kupfer <[email-masked]>
Date: Thu, 21 Nov 2019 11:34:46 -0800

On 21 November 2019 08:47 +0000, Magnus Westerlund wrote:

> I would like to thank [Spencer] very

Hear! Hear!

mike

---

From: Rick Macklem <[email-masked]>
Date: Fri, 22 Nov 2019 00:28:11 +0000

Thanks David for taking this on. And thanks go to Spencer for his years
doing this (started around 1998 if I recall?).

rick

________________________________________
From: nfsv4 <[email-masked]> on behalf of Magnus Westerlund <magnus.westerlund=[email-masked]>
Sent: Thursday, November 21, 2019 3:47 AM
To: [email-masked]
Subject: [nfsv4] WG chair changes

NFSv4 WG,

Regards

Magnus Westerlund
TSV AD