Subject: Re: [nfsv4] draft blackout periods and virtual interims.

From: David Noveck <[email-masked]>
Date: Mon, 6 Jul 2020 07:15:12 -0400

Since I have not heard back from Magnus about this and, since time is
getting short I have done my best to research this issue on the net.  I
have found no bar to this even for face-to-face interim meetings while the
rules for virtual meetings are generally way more liberal.

Sorin, please submit your document when you are ready and we'll discuss it
if we are able to do so.

On Fri, Jun 26, 2020, 9:36 AM David Noveck <[email-masked]> wrote:

> [sf] We made some progress and Christophe did a first review and started a
>> git where we checked the document and started the review. I am still
>> waiting for a last review of David Black. I might post the draft as it is
>> now (needs more cleanup) so the WG can start a review.
>>
>
> > I'd like that, but I think I have to check with Magnus to make sure
> there is no rule preventing us from discussing a very recently submitted
> draft, as there would be in the case in which we were meeting the
> > week of IETF 108. Sigh.
>
> I need to check to make sure we are safe, from a rules-compliance point of
> view, in asking Sorin to post his latest drafts, so that we could discuss
> it on 7/9.  If we can't do this, progress in this area is foing to be
> impeded.   I feel that, since our goal here is to communicate, we might as
> well just do that as soon as possible, but I realize the IETF might not
> agree.
>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 6 Jul 2020 11:26:12 +0000

Hi,

Sorry, I missed this. Yes for the Interim meetings it is up to the WG and its
chair's to set deadlines for when the drafts to be discussed should be
available.

Cheers

Magnus Westerlund

On Mon, 2020-07-06 at 07:15 -0400, David Noveck wrote:
> Since I have not heard back from Magnus about this and, since time is getting
> short I have done my best to research this issue on the net.  I have found no
> bar to this even for face-to-face interim meetings while the rules for virtual
> meetings are generally way more liberal.
> 
> Sorin, please submit your document when you are ready and we'll discuss it if
> we are able to do so.
> 
> 
> > > I'd like that, but I think I have to check with Magnus to make sure there
> > is no rule preventing us from discussing a very recently submitted draft, as
> > there would be in the case in which we were meeting the 
> > > week of IETF 108. Sigh.
> > 
> > view, in asking Sorin to post his latest drafts, so that we could discuss it
> > on 7/9.  If we can't do this, progress in this area is foing to be impeded. 
> >  I feel that, since our goal here is to communicate, we might as well just
> > do that as soon as possible, but I realize the IETF might not agree.
-- 
Cheers

Magnus Westerlund 

----------------------------------------------------------------------
Networks, Ericsson Research
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Torshamnsgatan 23           | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 6 Jul 2020 22:26:56 +0000

Sent from my iPad

On Jul 6, 2020, at 7:15 AM, David Noveck <[email-masked]<mailto:[email-masked]>> wrote:

[EXTERNAL EMAIL]

Since I have not heard back from Magnus about this and, since time is getting short I have done my best to research this issue on the net.  I have found no bar to this even for face-to-face interim meetings while the rules for virtual meetings are generally way more liberal.

Sorin, please submit your document when you are ready and we'll discuss it if we are able to do so.

Working on this. Will send when done.

On Fri, Jun 26, 2020, 9:36 AM David Noveck <[email-masked]<mailto:[email-masked]>> wrote:
[sf] We made some progress and Christophe did a first review and started a git where we checked the document and started the review. I am still waiting for a last review of David Black. I might post the draft as it is now (needs more cleanup) so the WG can start a review.

> I'd like that, but I think I have to check with Magnus to make sure there is no rule preventing us from discussing a very recently submitted draft, as there would be in the case in which we were meeting the
> week of IETF 108. Sigh.

I need to check to make sure we are safe, from a rules-compliance point of view, in asking Sorin to post his latest drafts, so that we could discuss it on 7/9.  If we can't do this, progress in this area is foing to be impeded.   I feel that, since our goal here is to communicate, we might as well just do that as soon as possible, but I realize the IETF might not agree.
_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4