Subject: [nfsv4] Fwd: New Version Notification for draft-dnoveck-nfsv4-internationalization-03.txt

From: David Noveck <[email-masked]>
Date: Sun, 7 Mar 2021 09:04:09 -0500

I believe that this document is in good shape and should be adopted as a
working group document.   As I indicated at the interim meeting, it doesn't
seem that many working group members have read this document which makes
adoption difficult.  I assume this is because the topic is to many
uninteresting.   I certainly hope it is not due to my writing, but will
address people's issues.

I'd appreciate hearing comments on this document's adoption.   A detailed
review is not required or expected.   I just need people to indicate
whether, having read the document, they feel it is appropriate to adopt it
as a working group document, or whether there are issues that would prevent
that.
---------- Forwarded message ---------
From: <[email-masked]>
Date: Sun, Mar 7, 2021 at 8:19 AM
Subject: New Version Notification for
draft-dnoveck-nfsv4-internationalization-03.txt
To: David Noveck <[email-masked]>

A new version of I-D, draft-dnoveck-nfsv4-internationalization-03.txt
has been successfully submitted by David Noveck and posted to the
IETF repository.

Name:           draft-dnoveck-nfsv4-internationalization
Revision:       03
Title:          Internationalization for the NFSv4 Protocols
Document date:  2021-03-07
Group:          Individual Submission
Pages:          57
URL:
https://www.ietf.org/archive/id/draft-dnoveck-nfsv4-internationalization-03.txt
Status:
https://datatracker.ietf.org/doc/draft-dnoveck-nfsv4-internationalization/
Htmlized:
https://datatracker.ietf.org/doc/html/draft-dnoveck-nfsv4-internationalization
Htmlized:
https://tools.ietf.org/html/draft-dnoveck-nfsv4-internationalization-03
Diff:
https://www.ietf.org/rfcdiff?url2=draft-dnoveck-nfsv4-internationalization-03

Abstract:
   This document describes the handling of internationalization for all
   NFSv4 protocols, including NFSv4.0, NFSv4.1, NFSv4.2 and extensions
   thereof, and future minor versions.

   It updates RFC7530 and RFC5661.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Thomas Haynes <[email-masked]>
Date: Sun, 21 Mar 2021 00:37:28 +0000

I feel this is appropriate to adopt as a working group document.

On Mar 7, 2021, at 6:04 AM, David Noveck <[email-masked]<mailto:[email-masked]>> wrote:

I believe that this document is in good shape and should be adopted as a working group document.   As I indicated at the interim meeting, it doesn't seem that many working group members have read this document which makes adoption difficult.  I assume this is because the topic is to many uninteresting.   I certainly hope it is not due to my writing, but will address people's issues.

I'd appreciate hearing comments on this document's adoption.   A detailed review is not required or expected.   I just need people to indicate whether, having read the document, they feel it is appropriate to adopt it as a working group document, or whether there are issues that would prevent that.
---------- Forwarded message ---------
From: <[email-masked]<mailto:[email-masked]>>
Date: Sun, Mar 7, 2021 at 8:19 AM
Subject: New Version Notification for draft-dnoveck-nfsv4-internationalization-03.txt
To: David Noveck <[email-masked]<mailto:[email-masked]>>

Name:           draft-dnoveck-nfsv4-internationalization
Revision:       03
Title:          Internationalization for the NFSv4 Protocols
Document date:  2021-03-07
Group:          Individual Submission
Pages:          57
URL:            https://www.ietf.org/archive/id/draft-dnoveck-nfsv4-internationalization-03.txt
Status:         https://datatracker.ietf.org/doc/draft-dnoveck-nfsv4-internationalization/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-dnoveck-nfsv4-internationalization
Htmlized:       https://tools.ietf.org/html/draft-dnoveck-nfsv4-internationalization-03
Diff:           https://www.ietf.org/rfcdiff?url2=draft-dnoveck-nfsv4-internationalization-03

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

---

From: David Noveck <[email-masked]>
Date: Mon, 22 Mar 2021 16:16:14 -0400

It appears that the working group is OK with adopting this draft.  I'll be
submitting draft-ietf-nfsv4-internationalization-00 in the next few days.