Subject: [nfsv4] nfsv4 - Update to a Meeting Session Request for IETF 111

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Fri, 25 Jun 2021 10:09:56 -0700

An update to a meeting session request has just been submitted by Liz Flynn, on behalf of the nfsv4 working group.

---------------------------------------------------------
Working Group Name: Network File System Version 4
Area Name: Transport Area
Session Requester: Liz Flynn

Number of Sessions: 2
Length of Session(s):  1 Hour, 1 Hour
Number of Attendees: 15
Conflicts to Avoid: 

People who must be present:
  Brian Pawlowski
  David Noveck
  Zaheduzzaman Sarker

Resources Requested:

Special Requests:
  We would be ok with two one-hour sessions instead.
---------------------------------------------------------

---

From: David Noveck <[email-masked]>
Date: Sat, 26 Jun 2021 04:41:41 -0400

Since we are meeting in the framework of IETF 111, registration, including
a fee around $250 will be required.  I think early-bird registration is
already over.  Since I thoughtlessly agreed to two one-hour sessions, now
scheduled on two different days :-(, the one-day pass option ($150) is more
problematic than previously. Let me know if this is a concern for you.

For those who customarily have such expenses paid by their employer, this
won't be an issue.  For others, there is some sort of need-based fee waiver
program.  I don't know about the details.

At least one working group member has decided that it is not reasonable to
be charged for the privilege of helping the working group do its work and
will not be joining us.  I have concluded that my decision to schedule a
meeting within the IETF framework was a mistake which will not be repeated,
even if virtual IETF events continue.

I hope to have a productive meeting and will make sure the
presentations/minutes will be available to those not attending.

On Fri, Jun 25, 2021, 1:09 PM IETF Meeting Session Request Tool <
[email-masked]> wrote:

>
>
> An update to a meeting session request has just been submitted by Liz
> Flynn, on behalf of the nfsv4 working group.
>
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Mon, 28 Jun 2021 09:22:01 +0000

Hi David, Hi working group,

Sorry to hear about the situation.

First of all I don’t think as a chair, David, you have done anything questionable here. It is impossible for chairs to know every working group participant’s financial support for attending IETF meetings. Hence, as a chair if you think the sessions can be spit you should make that available for helping the very complex scheduling process for IETF meetings. Thanks for doing it this time and please continue to do such considerations.

Regarding the participation fee, I am really sorry to know that one of our working group member decided not to join in the meeting. I think the concern is valid and I have put a question at the IESG to discuss about it. However, for any such cases there is a free waiver options for IETF participants (IETF | Registration Fee Waiver Option<https://www.ietf.org/forms/111-registration-fee-waiver/>). The option has unlimited number of fee waivers available and don’t ask the reason why.

From the page –

”We understand that not everyone can afford the IETF 111 registration fee for a variety of reasons, including issues with income, employment status and employer support, and we do not want any of these to be a barrier to participation. If you cannot afford the registration fee then please take this fee waiver option to ensure that you can participate. We make an unlimited number of fee waivers available and we do not ask you to explain why you are taking the fee waiver option or make any check on eligibility as we operate on a trust basis.

The information you provide will be confidential and will only bed used for the purpose of allocating fee waivers.”

I hope our working group member will change her/his mind and use this option to join the IETF 111 meetings. Eagerly waiting to meeting with you all in the IETF 111 sessions.

BR
Zahed

On 2021-06-26, 10:41, "David Noveck" <[email-masked]<mailto:[email-masked]>> wrote:

Since we are meeting in the framework of IETF 111, registration, including a fee around $250 will be required.  I think early-bird registration is already over.  Since I thoughtlessly agreed to two one-hour sessions, now scheduled on two different days :-(, the one-day pass option ($150) is more problematic than previously. Let me know if this is a concern for you.

For those who customarily have such expenses paid by their employer, this won't be an issue.  For others, there is some sort of need-based fee waiver program.  I don't know about the details.

At least one working group member has decided that it is not reasonable to be charged for the privilege of helping the working group do its work and will not be joining us.  I have concluded that my decision to schedule a meeting within the IETF framework was a mistake which will not be repeated, even if virtual IETF events continue.

I hope to have a productive meeting and will make sure the presentations/minutes will be available to those not attending.

On Fri, Jun 25, 2021, 1:09 PM IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>> wrote:

Number of Sessions: 2

Resources Requested:

Special Requests: