Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-version-two-05.txt

From: [email-masked]
Date: Tue, 06 Jul 2021 07:43:59 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network File System Version 4 WG of the IETF.

        Title           : RPC-over-RDMA Version 2 Protocol
        Authors         : Charles Lever
                          David Noveck
	Filename        : draft-ietf-nfsv4-rpcrdma-version-two-05.txt
	Pages           : 90
	Date            : 2021-07-06

Abstract:
   This document specifies the second version of a transport protocol
   that conveys Remote Procedure Call (RPC) messages using Remote Direct
   Memory Access (RDMA).  This version of the protocol is extensible.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-nfsv4-rpcrdma-version-two/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-nfsv4-rpcrdma-version-two-05.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-nfsv4-rpcrdma-version-two-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Chuck Lever III <[email-masked]>
Date: Tue, 6 Jul 2021 15:34:04 +0000

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-rpcrdma-version-two-05.txt
> Date: July 6, 2021 at 10:43:59 AM EDT
> To: <[email-masked]>
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 

I've submitted fresh revisions of this document and
draft-ietf-nfsv4-nfs-ulb-v2 to be discussed during our
upcoming WG meeting.

The pertinent changes are to Section 4.2 of
rpcrdma-version-two and can be surgically browsed using
rfcdiff.

Thank you in advance for your time and attention.

--
Chuck Lever