Subject: Re: [Nfvrg] [i2rs] FW: further trimed the I2NSF charter, with the timeline for deliverables added

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 Feb 2015 18:34:58 +0000

This should be 'data modeling languages' rather than 'data models' in non-goals.

The idea being that we are not trying to re-create or invent a new YANG.

Regards,

Dan

From: i2rs [mailto:[email-masked]] On Behalf Of Nitin Bahadur
Sent: Wednesday, February 04, 2015 8:28 PM
To: Linda Dunbar
Cc: [email-masked]; [email-masked]
Subject: Re: [i2rs] FW: further trimed the I2NSF charter, with the timeline for deliverables added

Hi Linda,

   Can you clarify the difference...?

> It is a non-goal to create new protocols or data models for I2NSF interfaces.

> I2NSF WG Deliverables

> -          Corresponding Data Models (e.g. YANG model).

Thanks
Nitin

---

From: Nitin Bahadur <[email-masked]>
Date: Wed, 04 Feb 2015 10:28:11 -0800

Hi Linda,

   Can you clarify the differenceŠ?

Thanks
Nitin

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Feb 2015 14:59:00 -0500

Nitin:

I believe the charter should have said "new protocols" only.

Sue 

From: i2rs [mailto:[email-masked]] On Behalf Of Nitin Bahadur
Sent: Wednesday, February 04, 2015 1:28 PM
To: Linda Dunbar
Cc: [email-masked]; [email-masked]
Subject: Re: [i2rs] FW: further trimed the I2NSF charter, with the timeline
for deliverables added

Hi Linda,

   Can you clarify the difference.?

Thanks

Nitin