Subject: [Nfvrg] NFVRG interim meeting

From: <[email-masked]>
Date: Sat, 6 Jun 2015 20:54:39 -0500

Agenda: https://www.ietf.org/proceedings/interim/2015/06/09/nfvrg/agenda/agenda-interim-2015-nfvrg-1

Conference audio bridge information:
Intercall URL: https://www.intercallonline.com/IOL.action
Conference Code: 1277289649
Toll-free Number: (866) 203-0920
Toll Number: (206) 445-0056

---

From: <[email-masked]>
Date: Tue, 9 Jun 2015 12:49:34 -0500

URL for today's slides: https://www.ietf.org/proceedings/interim/2015/06/09/nfvrg/proceedings.html

--
Thanks,
Ramki