Subject: [Nfvrg] Middlebox/NFV research survey

From: "Sharma, Puneet" <[email-masked]>
Date: Fri, 18 Dec 2015 19:38:20 +0000

Hello All,

As part of our research on middlebox and service chain modeling at Hewlett Packard Labs we are conducting a survey on operational networks about middleboxes and NFV transformation.

We would greatly appreciate if you could take time to respond to the survey below:

https://www.surveymonkey.com/r/5SFP6G8

Thanks,
Puneet

Puneet Sharma, Ph.D.
IEEE Fellow, ACM Distinguished Scientist
Principal Research Scientist
Networking and Mobility Lab
Hewlett Packard Labs

+1-650-258-7889  Office

Palo Alto, CA
hpe.com
@punwitter

[HPE logo]<http://www.hpe.com/>

---

From: Anoop Ghanwani <[email-masked]>
Date: Fri, 18 Dec 2015 14:03:33 -0800

Hi Puneet,

Will the results of the survey be made available to the NFVRG?

Thanks,
Anoop

On Fri, Dec 18, 2015 at 11:38 AM, Sharma, Puneet <[email-masked]>
wrote:

> Hello All,
>
>
>
> As part of our research on middlebox and service chain modeling at Hewlett
> Packard Labs we are conducting a survey on operational networks about
> middleboxes and NFV transformation.
>
>
>
> *Puneet Sharma, Ph.D. *IEEE Fellow, ACM Distinguished Scientist
> *hpe.com* <http://hpe.com>
> @punwitter
>
>
>  <http://www.hpe.com/>
>
>
>
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg
>
>

---

From: "Sharma, Puneet" <[email-masked]>
Date: Fri, 18 Dec 2015 23:29:36 +0000

Hi Anoop,

The goal is to publish the results in a public forum as appropriate. Depending of what we find and its relevance to NFVRG we would be happy to present/share our findings with the group.

Thanks,
Puneet

From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Friday, December 18, 2015 2:04 PM
To: Sharma, Puneet
Cc: [email-masked]
Subject: Re: [Nfvrg] Middlebox/NFV research survey

Hi Puneet,

Thanks,
Anoop

On Fri, Dec 18, 2015 at 11:38 AM, Sharma, Puneet <[email-masked]<mailto:[email-masked]>> wrote:
Hello All,

Thanks,
Puneet

Puneet Sharma, Ph.D.

+1-650-258-7889<tel:%2B1-650-258-7889>  Office

Palo Alto, CA
hpe.com<http://hpe.com>
@punwitter

_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg