Subject: [Nfvrg] RG adoption of draft-unify-nfvrg-devops

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Sun, 6 Dec 2015 00:06:08 +0000

Hi,

This message is to open a two-week adoption call for draft-unify-nfvrg-devops, and to identify to which of the special interest areas it should be associated with.

Please indicate in your comments “support” or “no support” and discuss how this draft will contribute to a better understanding of how to apply DevOps to NFV-enabled network services.

The current draft is available at:

https://datatracker.ietf.org/doc/draft-unify-nfvrg-devops/

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Sun, 13 Dec 2015 20:50:41 +0000

Hi,

This is a reminder to all of you in the NVRG about this adoption call. So far, no answer has been received.

Be goode,

On 6 Dec 2015, at 01:06 , DIEGO LOPEZ GARCIA <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição
_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

Dr Diego R. Lopez
Telefonica I+D

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Sun, 13 Dec 2015 23:10:47 +0100

Hi,

I support the adoption of this draft.

Thanks,

Carlos

On Sun, 2015-12-13 at 20:50 +0000, DIEGO LOPEZ GARCIA wrote:
> Hi,
> 
> This is a reminder to all of you in the NVRG about this adoption
> call. So far, no answer has been received. 
> 
> Be goode,
> 
> > On 6 Dec 2015, at 01:06 , DIEGO LOPEZ GARCIA <diego.r.lopez@telefon
> > ica.com> wrote:
> > 
> > Hi,
> > 
> > This message is to open a two-week adoption call for draft-unify-
> > nfvrg-devops, and to identify to which of the special interest
> > areas it should be associated with.
> > 
> > Please indicate in your comments “support” or “no support” and
> > discuss how this draft will contribute to a better understanding of
> > how to apply DevOps to NFV-enabled network services.
> > 
> > Este mensaje y sus adjuntos se dirigen exclusivamente a su
> > destinatario, puede contener información privilegiada o
> > confidencial y es para uso exclusivo de la persona o entidad de
> > destino. Si no es usted. el destinatario indicado, queda notificado
> > de que la lectura, utilización, divulgación y/o copia sin
> > autorización puede estar prohibida en virtud de la legislación
> > vigente. Si ha recibido este mensaje por error, le rogamos que nos
> > lo comunique inmediatamente por esta misma vía y proceda a su
> > destrucción.
> > 
> > The information contained in this transmission is privileged and
> > confidential information intended only for the use of the
> > individual or entity named above. If the reader of this message is
> > not the intended recipient, you are hereby notified that any
> > dissemination, distribution or copying of this communication is
> > strictly prohibited. If you have received this transmission in
> > error, do not read it. Please immediately reply to the sender that
> > you have received this communication in error and then delete it.
> > 
> > Esta mensagem e seus anexos se dirigem exclusivamente ao seu
> > destinatário, pode conter informação privilegiada ou confidencial e
> > é para uso exclusivo da pessoa ou entidade de destino. Se não é
> > vossa senhoria o destinatário indicado, fica notificado de que a
> > leitura, utilização, divulgação e/ou cópia sem autorização pode
> > estar proibida em virtude da legislação vigente. Se recebeu esta
> > mensagem por erro, rogamos-lhe que nos o comunique imediatamente
> > por esta mesma via e proceda a sua destruição
> > [email-masked]
> Este mensaje y sus adjuntos se dirigen exclusivamente a su
> destinatario, puede contener información privilegiada o confidencial
> y es para uso exclusivo de la persona o entidad de destino. Si no es
> usted. el destinatario indicado, queda notificado de que la lectura,
> utilización, divulgación y/o copia sin autorización puede estar
> prohibida en virtud de la legislación vigente. Si ha recibido este
> mensaje por error, le rogamos que nos lo comunique inmediatamente por
> esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual
> or entity named above. If the reader of this message is not the
> intended recipient, you are hereby notified that any dissemination,
> distribution or copying of this communication is strictly prohibited.
> If you have received this transmission in error, do not read it.
> Please immediately reply to the sender that you have received this
> communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
> destinatário, pode conter informação privilegiada ou confidencial e é
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa
> senhoria o destinatário indicado, fica notificado de que a leitura,
> utilização, divulgação e/ou cópia sem autorização pode estar proibida
> em virtude da legislação vigente. Se recebeu esta mensagem por erro,
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e
> proceda a sua destruição
> [email-masked]

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Dec 2015 21:08:18 +0000

Support.

Linda

From: Nfvrg [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Sunday, December 13, 2015 2:51 PM
To: [email-masked]
Subject: Re: [Nfvrg] RG adoption of draft-unify-nfvrg-devops

Hi,

Be goode,

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: "Haleplidis Evangelos" <[email-masked]>
Date: Thu, 24 Dec 2015 02:00:48 +0200

Greetings to the list,

I’d like to support the document for adoption.

Regards,

Evangelos.

Minor editorial:

“tom” in page 5: “releasing small interactions of code tom implement VNFs with high“

From: Nfvrg [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Sunday, December 13, 2015 10:51 PM
To: [email-masked]
Subject: Re: [Nfvrg] RG adoption of draft-unify-nfvrg-devops

Hi, 

Be goode,

On 6 Dec 2015, at 01:06 , DIEGO LOPEZ GARCIA <[email-masked]> wrote:

Hi, 

Be goode,

Dr Diego R. Lopez
Telefonica I+D

 

  _____  

Dr Diego R. Lopez
Telefonica I+D

  _____

---

From: Linda Dunbar <[email-masked]>
Date: Sun, 27 Dec 2015 16:13:23 +0000

Support.

Linda Dunbar
From: Nfvrg [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Sunday, December 13, 2015 10:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Nfvrg] RG adoption of draft-unify-nfvrg-devops

Hi,

Be goode,

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

---

From: <[email-masked]>
Date: Mon, 28 Dec 2015 06:42:20 -0600

Support.

Comments below as a participant

·         It may be worth describing a customer role, since customers will have the ability to run a restricted set of debug tools or perform other selective operations.

·         Consistency, Availability and Partitioning (CAP) is a key challenge with a direct impact on SLAs. Perhaps it may be worth moving this up in the list and relate other challenges to the architectural choices made taking into account CAP.

Thanks,
Ramki

From: Nfvrg [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Sunday, December 13, 2015 12:51 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Nfvrg] RG adoption of draft-unify-nfvrg-devops

Hi,

Be goode,

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D