Subject: [Nfvrg] Research interest in NFV

From: nikhil ap <[email-masked]>
Date: Mon, 27 Feb 2017 23:17:38 +0530

Hello,

I am a part-time PhD student at BITS PILANI, India  currently working in
Aryaka Networks. I am interested in doing research/PhD in Nfv. Is there a
procedure or a process which I need to follow in order to start working?
There are bunch of areas which I am interested in. How do I know if anyone
else is working on it. Are researches assigned the work items? Kindly let
me know.

Regards,
Nikhil

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 27 Feb 2017 22:58:08 +0000

Hi Nikhil,

It should be easy: just use the list and ask, comment, or suggest what you see fit.

Be goode,

On 27 Feb 2017, at 18:47 , nikhil ap <[email-masked]<mailto:[email-masked]>> wrote:

Hello,

I am a part-time PhD student at BITS PILANI, India  currently working in Aryaka Networks. I am interested in doing research/PhD in Nfv. Is there a procedure or a process which I need to follow in order to start working? There are bunch of areas which I am interested in. How do I know if anyone else is working on it. Are researches assigned the work items? Kindly let me know.

Regards,
Nikhil

_______________________________________________
Nfvrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nfvrg

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------