Subject: Re: [Nfvrg] Research Group Preparation (a.k.a. "Last Call") for draft-irtf-nfvrg-gaps-network-virtualization

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 03 Jul 2017 10:17:34 +0200

Hi Diego,

We have just submitted -06, addressing the (very good) comments
received. I assume that we will get a slot to shortly present a summary
of the updates. From the authors' point of view the document is ready
to be shipped to the IRSG.

Thanks!

Carlos

On Wed, 2017-06-28 at 08:44 +0000, Diego R. Lopez wrote:
> Hi,
> 
> Since all opinions we have seen on the list have been positive, and
> all comments were focused on direct improvements to the document, we
> would like to ask the authors of draft-irtf-nfvrg-gaps-network-
> virtualization to prepare a new version of the document addressing
> those comments, so we can proceed and ask for IRSG review. Let me
> remark, as a final comment from the chairs, that we’d like to see the
> document to consider the coverage of the new focal points we agreed
> after Chicago.
> 
> It would be ideal if this new version would be ready for a short
> introduction at our next meeting in Prague. The chairs would be happy
> to help in any way you see fit to speed up the process.
> 
> Be goode,
> 
> > On 28 Apr 2017, at 18:14 , Diego R. Lopez <diego.r.lopez@telefonica
> > .com> wrote:
> > 
> > Hi,
> > 
> > As discussed and agreed in our meeting in Chicago, this message is
> > to open the equivalent of a last-call for our draft on NFV research
> > challenges (https://datatracker.ietf.org/doc/draft-irtf-nfvrg-gaps-
> > network-virtualization/). Note I use the term “equivalent to last-
> > call”, as the IRTF process described in RFC 5743 uses the term
> > “Research Group Preparation”. Let me remind you the summarized IRTF
> > process as described in RFC 5743:
> >    o  The Research Group (RG) performs a thorough technical and
> >       editorial review of the document and agrees it should be
> >       published.
> > 
> >    o  The Internet Research Steering Group (IRSG) reviews the
> > document
> >       and approves it for publication.
> > 
> >    o  The Internet Engineering Steering Group (IESG) reviews the
> >       document to assure that there are no conflicts with current
> > or
> >       expected standardization activities.
> > 
> >    o  The document is submitted to the RFC Editor for publication.
> > 
> > So we are starting the first step above, and all of you are
> > encouraged to review the document and share your comments and
> > opinions about moving it forward towards publication. Since it is
> > advisable to put a deadline for this kind of process, let’s go for
> > a one month period, that is until the 28th May.
> > 
> > Be goode,
> > 
> > --
> > "Esta vez no fallaremos, Doctor Infierno"
> > 
> > Dr Diego R. Lopez
> > Telefonica I+D
> > http://people.tid.es/diego.lopez/
> > 
> > e-mail: [email-masked]
> > Tel:    +34 913 129 041
> > Mobile: +34 682 051 091
> > ----------------------------------
> > 
> > 
> > 
> > Este mensaje y sus adjuntos se dirigen exclusivamente a su
> > destinatario, puede contener información privilegiada o
> > confidencial y es para uso exclusivo de la persona o entidad de
> > destino. Si no es usted. el destinatario indicado, queda notificado
> > de que la lectura, utilización, divulgación y/o copia sin
> > autorización puede estar prohibida en virtud de la legislación
> > vigente. Si ha recibido este mensaje por error, le rogamos que nos
> > lo comunique inmediatamente por esta misma vía y proceda a su
> > destrucción.
> > 
> > The information contained in this transmission is privileged and
> > confidential information intended only for the use of the
> > individual or entity named above. If the reader of this message is
> > not the intended recipient, you are hereby notified that any
> > dissemination, distribution or copying of this communication is
> > strictly prohibited. If you have received this transmission in
> > error, do not read it. Please immediately reply to the sender that
> > you have received this communication in error and then delete it.
> > 
> > Esta mensagem e seus anexos se dirigem exclusivamente ao seu
> > destinatário, pode conter informação privilegiada ou confidencial e
> > é para uso exclusivo da pessoa ou entidade de destino. Se não é
> > vossa senhoria o destinatário indicado, fica notificado de que a
> > leitura, utilização, divulgação e/ou cópia sem autorização pode
> > estar proibida em virtude da legislação vigente. Se recebeu esta
> > mensagem por erro, rogamos-lhe que nos o comunique imediatamente
> > por esta mesma via e proceda a sua destruição
> > _______________________________________________
> > Nfvrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/nfvrg
> 
> --
> "Esta vez no fallaremos, Doctor Infierno"
> 
> Dr Diego R. Lopez
> Telefonica I+D
> http://people.tid.es/diego.lopez/
> 
> e-mail: [email-masked]
> Tel:    +34 913 129 041
> Mobile: +34 682 051 091
> ----------------------------------
> 
> 
> ________________________________
> 
> Este mensaje y sus adjuntos se dirigen exclusivamente a su
> destinatario, puede contener información privilegiada o confidencial
> y es para uso exclusivo de la persona o entidad de destino. Si no es
> usted. el destinatario indicado, queda notificado de que la lectura,
> utilización, divulgación y/o copia sin autorización puede estar
> prohibida en virtud de la legislación vigente. Si ha recibido este
> mensaje por error, le rogamos que nos lo comunique inmediatamente por
> esta misma vía y proceda a su destrucción.
> 
> The information contained in this transmission is privileged and
> confidential information intended only for the use of the individual
> or entity named above. If the reader of this message is not the
> intended recipient, you are hereby notified that any dissemination,
> distribution or copying of this communication is strictly prohibited.
> If you have received this transmission in error, do not read it.
> Please immediately reply to the sender that you have received this
> communication in error and then delete it.
> 
> Esta mensagem e seus anexos se dirigem exclusivamente ao seu
> destinatário, pode conter informação privilegiada ou confidencial e é
> para uso exclusivo da pessoa ou entidade de destino. Se não é vossa
> senhoria o destinatário indicado, fica notificado de que a leitura,
> utilização, divulgação e/ou cópia sem autorização pode estar proibida
> em virtude da legislação vigente. Se recebeu esta mensagem por erro,
> rogamos-lhe que nos o comunique imediatamente por esta mesma via e
> proceda a sua destruição
> _______________________________________________
> Nfvrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nfvrg

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 5 Jul 2017 19:59:16 +0000

Hi Carlos,

That’s the idea indeed! We are polishing a couple of final details of the agenda and will share it soon.

Be goode,

On 3 Jul 2017, at 10:17 , Carlos Jesús Bernardos Cano <[email-masked]<mailto:[email-masked]>> wrote:

Hi Diego,

Thanks!

Carlos

Be goode,

Hi,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

Dr Diego R. Lopez
Telefonica I+D

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição