Subject: [NGO] YANG mail list

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Oct 2007 11:03:56 +0200

We have created the YANG mail list - [email-masked]. 

This list discusses proposals for a data modeling language for NETCONF
based on the YANG proposal. 

All interested in this topic please subscribe. 

Dan

_______________________________________________
NGO mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ngo

---

From: David Partain <[email-masked]>
Date: Fri, 12 Oct 2007 12:19:35 +0200

> All interested in this topic please subscribe.

Greetings,

This maintains Dan's cross-posting, but perhaps responses should go to the 
yang list.

Just to provide some context here, since this may seem a bit 
out-of-the-blue...

I believe that there needs to be immediate and comprehensive work on 
a modeling language for NETCONF.  In fact, I believe that so strongly that 
I've been working with a group of people on putting together a proposal to 
fill exactly that hole.  It's well known now that our proposal (currently 
called YANG) has been under development since this last spring and that we 
have proposed a BOF about it in Vancouver.  The preliminary BOF proposal has 
been sent to our ADs and the draft will be available before too long (no 
later than the -00 cutoff :-)).  Stay tuned...

Cheers,

David

---

From: Li Yan <[email-masked]>
Date: Sat, 13 Oct 2007 09:09:16 +0800

Hi,
How to subscribe the YANG mailing list? Provide the link of subscribing
please.

Yan
> -----Original Message-----
> From: Romascanu, Dan (Dan) [mailto:[email-masked]]
> Sent: Friday, October 12, 2007 5:04 PM
> To: [email-masked]; Netconf WG; [email-masked];
> [email-masked]
> Subject: [OPS-AREA] YANG mail list
> 
> OPS-AREA mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ops-area

---

From: "WIJNEN, Bert \(Bert\)" <[email-masked]>
Date: Sat, 13 Oct 2007 12:11:25 +0200

The easiest way to subscribe is via:

   https://www1.ietf.org/mailman/listinfo/yang

I had to look around a bit before I found it. And I am actually pretty
familiar with the way ietf mlists are maintained.
SO I figured the pointer might save some of you some time.

Bert Wijnen  

> From: Li Yan [mailto:[email-masked]] 
> Sent: Saturday, October 13, 2007 3:09 AM
> To: 'Romascanu, Dan (Dan)'; [email-masked]; 'Netconf WG'; 
> [email-masked]; [email-masked]
> Subject: [NGO] RE: [OPS-AREA] YANG mail list
> 
> Hi,
> How to subscribe the YANG mailing list? Provide the link of 
> subscribing please.
> 
> Yan

---

From: "David B Harrington" <[email-masked]>
Date: Sat, 13 Oct 2007 18:23:38 +0800

you can also subscribe by sending a message to yang-request with
subscribe in the subject line and the body.

dbh

> From: WIJNEN, Bert (Bert) [mailto:[email-masked]] 
> Sent: Saturday, October 13, 2007 6:11 PM
> To: Netconf Data Model Discussion
> Subject: RE: [NGO] RE: [OPS-AREA] YANG mail list
>