Subject: (ngtrans) FW: 43rd IETF-ORLANDO, FL: NGTRANS

From: Tony Hain <[email-masked]>
Date: Wed, 11 Nov 1998 16:33:05 -0800

FYI ...
This is to confirm two one-hour sessions for NGTRANS as follows:

	Tuesday, December 8 at 1300-1500
		other groups scheduled at that time: adslmib, dhc, ospf,
ipsec, tcpsat
	Tuesday, December 8 at 1415-1515
		other groups scheduled at that time: frnetmib, ssh, ospf,
ipsec, tcpsat

================================================================
Tony Hain			[email-masked]
<mailto:[email-masked]>

---

From: Dave Marquardt <[email-masked]>
Date: 12 Nov 1998 08:47:55 -0600

> 		other groups scheduled at that time: frnetmib, ssh, ospf,

Don't these actually overlap with each other?

-Dave