Subject: (ngtrans) Do we need to update our draft?

From: Kazuaki Tsuchiya <[email-masked]>
Date: Fri, 11 Dec 1998 12:34:31 +0900

Dear Ngtrans folks,

We presented our draft (draft-ietf-ngtrans-dual-stack-hosts-00.txt)
at the Ngtrans' meetings the day before yesterday and the past.
And also an experimental implementation is already available from
our web server.
    http://www.hitachi.co.jp/Prod/comp/network/pexv6-e.htm

Then, we'd like to manage to make it "Experimental RFC".  Do we need
to update it for that?  Where of it should we update?

Please send your questions and comments to the Ngtrans. Comments/
discussion on the mailing list are always welcome.

Thanks.

--Kazuaki Tsuchiya

--------------------------------------------------------
Kazuaki Tsuchiya (E-mail:[email-masked])
  Hitachi, Ltd.  Server & Network Development Division
    Phone:+81-462-32-2111(ex.2458)   Fax:+81-462-35-8324

---

From: Bob Fink <[email-masked]>
Date: Sun, 27 Dec 1998 08:14:41 -0800

NGtrans folk,

I have not seen any comments on Kazuaki Tsuchiya's question to the list
about what to do next with their dual-stack I-D. If I don't hear anything
to the contrary next week, I will request that they submit a version ready
for "last call" for Experimental RFC forwarding in early January.

Thanks,

Bob

===

---

From: Kazuaki Tsuchiya <[email-masked]>
Date: Mon, 28 Dec 1998 18:55:59 +0900

Dear NGtrans folks,

Please send your comments and questions about our draft
to the mailing-list.  We will answer them with pleasure.

Best Regards.

-- Kazuaki Tsuchiya of Hitachi.

At 08:14 98/12/27 -0800, Bob Fink wrote:
Bob> NGtrans folk,
Bob> 
Bob> I have not seen any comments on Kazuaki Tsuchiya's question to the list
Bob> about what to do next with their dual-stack I-D. If I don't hear anything
Bob> to the contrary next week, I will request that they submit a version
ready
Bob> for "last call" for Experimental RFC forwarding in early January.
Bob> 
Bob> 
Bob> Thanks,
Bob> 
Bob> Bob
Bob> 
Bob> ===
Bob> At 09:34 AM 12/11/98 +0900, Kazuaki Tsuchiya wrote:
Bob> >Dear Ngtrans folks,
Bob> >
Bob> >We presented our draft (draft-ietf-ngtrans-dual-stack-hosts-00.txt)
Bob> >at the Ngtrans' meetings the day before yesterday and the past.
Bob> >And also an experimental implementation is already available from
Bob> >our web server.
Bob> >    http://www.hitachi.co.jp/Prod/comp/network/pexv6-e.htm
Bob> >
Bob> >Then, we'd like to manage to make it "Experimental RFC".  Do we need
Bob> >to update it for that?  Where of it should we update?
Bob> >
Bob> >Please send your questions and comments to the Ngtrans. Comments/
Bob> >discussion on the mailing list are always welcome.
Bob> >
Bob> >Thanks.
Bob> >
Bob> >--Kazuaki Tsuchiya
Bob> >
Bob> >--------------------------------------------------------
Bob> >Kazuaki Tsuchiya (E-mail:[email-masked])
Bob> >  Hitachi, Ltd.  Server & Network Development Division
Bob> >    Phone:+81-462-32-2111(ex.2458)   Fax:+81-462-35-8324
Bob> 
Bob> 
Bob> 
--------------------------------------------------------
Kazuaki Tsuchiya (E-mail:[email-masked])
  Hitachi, Ltd.  Server & Network Development Division
    Phone:+81-462-32-2111(ex.2458)   Fax:+81-462-35-8324