Subject: (ngtrans) a new ID

From: Kazu Yamamoto (山本和彦) <[email-masked]>
Date: Mon, 25 Jan 1999 13:40:44 +0900

Hi guys,

We have just submitted draft-ietf-ngtrans-translator-01.txt. It will
become available on the IETF repository very soon. 

We would like to ask the co-chairs of ngtrans wg to make last call to
put this forward to informational RFC. Thanks in advance.

--Kazu & Sumikawa

---

From: Bob Fink <[email-masked]>
Date: Tue, 26 Jan 1999 12:02:49 -0800

Kazu & Sumikawa,

>put this forward to informational RFC. Thanks in advance.

Given how close to the interim we are I would like to wait until just after
Grenoble.

Bob