Subject: (ngtrans) IPng Interim meeting 3rd day

From: Bob Fink <[email-masked]>
Date: Mon, 11 Jan 1999 07:37:39 -0800

We (the IPng and NGtrans chairs) have asked Jim Bound to organize and chair
the 3rd day of the interim meetings in Grenoble (the portion on IPv6
Deployment and Promotion). This should help spread the work load out and
get other points of view included as well.

Please give Jim your help in making this day a success!

Thanks,

Bob Fink
NGtrans co-chair

===
Thursday, February 4 -- IPv6 Deployment and Promotion 
-----------------------------------------------------
The purpose of this day will be to review current deployment 
activities, potential additional efforts, and opportunities for 
educating and influencing developers, ISPs, network managers, and 
users. This will include answering the following questions:
- Why would anyone run IPv6 now? 
- Why would anyone ever run IPv6? 
- Who will deploy IPv6 first? 
- Will the Internet lead Corporate networks or follow as IPv6 is 
deployed? 
- How to get ISPs to deploy IPv6?
Agenda:
(1) Existing deployment efforts:
- 6BONE (who?) 
- 6REN (who?)
(2) Potential efforts:
- IPv6 Exchanges (who?) 
- Corporate Plans (who?) 
- ISP Plans (who?) 
- ...
(3) Promotion
- IPv6.org (who?) 
- Influencing developers, vendors, etc. (who?)

----------------------------------------------------------------

---

From: [email-masked]
Date: Mon, 11 Jan 1999 22:00:01 -0500

Folks,

Could I ask for folks who would be willing to present ideas on the
attached topics or do you want to leave this as an "open forum" for
discussion?  

For some of the attached presenters would be very good I have put an
asterik by the ones we really should have a presenter for especially if
you have been doing work in this space.

In addition I would like to ask if the vendors coming would provide an
update regarding their plans for IPv6 (Sun, Cisco, Compaq, Microsoft,
HP, Bay, etc...).  I think a 10 minute 4 slide presentation would be really
beneficial for the third day as shipping IPv6 is pretty key to IPv6
success.

Other agenda items welcome as always..

  One I can think if is the status of public domain code like
  Sendmail, Mozilla, Mobility, or Service Location for IPv6.  

  Another is "Are there any IPv6 Killer Applications that 
  will shine far better over IPv4"?

===
*- 6BONE (who?) 
*- 6REN (who?)
(2) Potential efforts:
*- IPv6 Exchanges (who?) 
*- Corporate Plans (who?) 
*- ISP Plans (who?) 
- ...
(3) Promotion
*- IPv6.org (who?) 
*- Influencing developers, vendors, etc. (who?)

thanks
/jim

---

From: [email-masked]
Date: Mon, 11 Jan 1999 20:16:21 -0800 (PST)

> (1) Existing deployment efforts:

		Both Comapq (PAIX) and ISI (LAP) have IPv6 capable
		exchanges and have had for some time.

> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 

-- 
--bill

---

From: Jim Bound <[email-masked]>
Date: Tue, 12 Jan 1999 09:18:37 -0500

Bill,

  Just as a note the IPv6 at Compaq Palo Alto where the IPv6 exchange
exists is the Palo Alto Gateway (PAGTW) not the PAIX. 

thanks
/jim