Subject: (ngtrans) Philosophy: About the term "transition"

From: Harald Tveit Alvestrand <[email-masked]>
Date: Tue, 02 Mar 1999 11:31:04 +0100

Found this quote (by Dave Crocker) in another debate.
It seems nice to keep in mind when designing "transition" scenarios.

>When making a transition for a global installed base (and actually the 
>rule applies equally for a much smaller base) there is no semantic content 
>to the term "near-term".
>
>Even the smallest change is measured in years.  The longest in 
>decades.  Hence, serious efforts at transition must design a "transition" 
>mode which is capable of being used permanently.

                                 Harald
-- 
Harald Tveit Alvestrand, Maxware, Norway
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 02 Mar 1999 18:16:57 +0000

Yes, I've always assumed a 15 year timescale for this.

  Brian