Subject: (ngtrans) what pieces are actually missing

From: "Bert Wijnen" <[email-masked]>
Date: Thu, 10 Jun 99 14:20:12 DST

Ref:  Your note of Wed, 09 Jun 1999 14:18:35 +0200

Subject: Re:   (ngtrans) what pieces are actually missing

Francis writes:
     - SNMP support (none)

=> there are some IPv6 capable SNMP (with both IPv6 transport & IPv6 MIBs

Do you have details, like are these products, or just prototype
implementations. DO you have vendor names?

Thanks,Bert

---

From: Francis Dupont <[email-masked]>
Date: Thu, 10 Jun 1999 15:38:18 +0200

In your previous mail you wrote:

   Francis writes:
        - SNMP support (none)

   implementations.

=> I know only some prototype implementations :
 - http://www.loria.fr/equipe/resedas/IPv6Mgmt/ipv6.html
   (two hours ago someone said to me that new man power will be put
    on this soon)
 - KAME has a ucd-snmp stuff for IPv6 too

   DO you have vendor names?
   
=> not yet but I cannot believe IPv6 router vendors have no IPv6 SNMP
(IPv6 SNMP includes IPv6 transport (ie. uses UDP/IPv6) and support
for IPv6 MIBs (RFC 2452, 2454, 2465, 2466, ...)).

Thanks

[email-masked]

---

From: [email-masked] (Bernard TUY)
Date: Thu, 10 Jun 1999 12:41:52 +0200 (MET DST)

====BT: May I add that IPv6 connectivity was provided at the last RIPE meeting in Vienna ?
	I guess both of you -Marc and Randy- were attending, right ?
	
	We did the same at the IP Future'98 meeting, in last december. a.s.o ...
	
	So even in Europa people are ready to "play" with IPv6 with "serious" apps...
	
  Cheers,
  
  +bernard T.
---

|   Date: Wed, 09 Jun 1999 15:33:41 -0400
|   From: Marc Blanchet <[email-masked]>
|   
|   well, talking about that terminal room, I can talk about it: since IETF
|   Chicago (aug 98) where we have first installed the IPv6 router in the
|   terminal room (with some political problems because ipv6 was viewed as a
|   potential problem...), a lot of people have been using IPv6 to read their
|   mail, go to their home network, etc.. Even at Chicago, one person reported
|   (if I remember well, was Jun-ichiro itojun Hagino) that he sshed at home
|   using native IPv6. In december Orlando, there was more than 100Mbytes of
|   native IPv6 trafic in the only week of IETF in the terminal room.
|   
|   I think the picture is much better than what iesg think. As said, the only
|   big exception is MS world.
|