Subject: (ngtrans) OSLO agenda (almost final)

From: Alain Durand <[email-masked]>
Date: Fri, 09 Jul 1999 16:33:13 +0200

Here the almost final agenda for the NGtrans meeting.
I'll be in Oslo saturday night, please come see me if
you want to add/change/delete any item.

	- Alain.

Monday, July 12 at 1300-1500
-------------------------------------
6to4: 1 hour (Brian Carpenter)
- issues with draft-ietf-ngtrans-6to4-02.txt
- complex 6to4 scenarios
- discussion
- next steps

Transition tools
- Transition mechanism Erik Nordmark (5min)
- SIIT Erik Nordmark (5min)
- NATpt George Tsirtsis (5min)
- DUAL stack host Kazuaki Tsuchiya (10min)
- SOCK Hiroshi KITAMURA (15min)
- BIS & toolnet6 Kazuaki Tsuchiya (10min)

Tuesday, July 13 at 0900-1130
--------------------------------------
Transition tools
- bump in the API Erik Nordmark (5min)
- Tunnel broker Ivano Guardini (5min)
- Transition of IP multicast Domenico Lento (10min)
- DTI/AIIH Laurent Toutain (40min)

roadmap documents & transition scenarios
- draft-ietf-ngtrans-introduction-to-ipv6-transition-01.txt
   Henk Steenman (10min)
- ALG Hiroshi KITAMURA (10min)
         ????

6bone activites
         Rob Rockell (30min)

---

From: [email-masked]
Date: Sat, 10 Jul 1999 01:41:38 +0900

>you want to add/change/delete any item.

	Just curious, where will IANA/RIPE/ARIN/APNIC status talks fit in?

itojun

---

From: Randy Bush <[email-masked]>
Date: Fri, 9 Jul 1999 13:27:51 -0700 (PDT)

> Just curious, where will IANA/RIPE/ARIN/APNIC status talks fit in?

they are usually given at iepg on sunday.

randy