Subject: RE: (ngtrans) Windows FTP client for IPv6.

From: Richard Draves <[email-masked]>
Date: Wed, 22 Sep 1999 09:45:41 -0700

We have two ftp clients for MSR IPv6 - a standalone app (NcFTP) and ftp
functionality in Internet Explorer.

Rich

> -----Original Message-----
> From: Peter Tattam [mailto:[email-masked]]
> Sent: Tuesday, September 21, 1999 11:48 PM
> To: NGTRANS Mailing List
> Subject: (ngtrans) Windows FTP client for IPv6.
> 
> 
> I have had a request for an FTP client for the windows 
> framework.  Are there
> any known IPv6 FTP clients for IPv6 around?  Either console 
> mode or GUI?
> 
> Regardless, I will attempt a port of our own FTP client.  
> This will be win32
> console mode app, similar to the MS IPv4 one.
> 
> FTP is one of the problem apps that does not translate easily through
> bump-in-the-API solutions - at least for our implementation.
> 
> Peter
> --
> Peter R. Tattam                            [email-masked]
> Managing Director,    Trumpet Software International Pty Ltd
> Hobart, Australia,  Ph. +61-3-6245-0220,  Fax +61-3-62450210
>

---

From: Kazuaki Tsuchiya <[email-masked]>
Date: Thu, 23 Sep 1999 14:02:23 +0900

Hi Peter,

We don't have any IPv6 ftp clients/servers applications.
But by employing BIS technique (ex. "Toolnet6"), we can
carry out IPv6 ftp from existing IPv4 ftp applications.

Thanks.

-- Kazuaki Tsuchiya.

At 16:47 99/09/22 +1000, Peter Tattam wrote:
> I have had a request for an FTP client for the windows framework.  Are there
> any known IPv6 FTP clients for IPv6 around?  Either console mode or GUI?
> 
> Regardless, I will attempt a port of our own FTP client.  This will be win32
--------------------------------------------------------
Kazuaki Tsuchiya (mailto:[email-masked])
  Hitachi,Ltd. Enterprise Server Division
    Phone: +81-46-235-8268(Dial-in) Fax: +81-46-235-8324
      <<HITACHI IPv6 page>> http://www.v6.hitachi.co.jp/