Subject: (ngtrans) [Q] Call from v4 to v6

From: Ryoji KATO <[email-masked]>
Date: Tue, 30 Nov 1999 22:27:25 +0900 (LMT)

Hi,

I have 2 questions about NAPT-PT.

For my understanding, one IPv4 address can be reused for
multiple IPv6-to-IPv4 sessions by using NAPT-PT.
But the reverse is not true. One IPv4 addresses
at NAPT-PT box can't be reused for multiple IPv4-to-IPv6 sessions.
Same number of IPv4 addresses is necessary.

Q1) Is my understanding right ?
Q2) If so, is there any solution or proposal for reusing one IPv4
    address for multiple IPv4-to-IPv6 sessions ? SOCKS ?
    
Best Regards,
----
Ryoji Kato
    Nippon Ericsson K.K.               E-MAIL : [email-masked]

---

From: [email-masked]
Date: Tue, 30 Nov 1999 15:44:07 -0000

> Hi,
> 
> As with IPv4 NAT I think it is possible to have one Server per "service"
> inside the IPv6 only network served by one address. For example you can
> have one Web Server (port 80), one Telnet (port xx) etc. But you can not
> have multiple servers of the same kind.
> 
> 
> George
> 
> -----Original Message-----
> From:	Ryoji KATO [SMTP:[email-masked]]
> Sent:	Tuesday, November 30, 1999 1:27 PM
> To:	[email-masked]
> Subject:	(ngtrans) [Q] Call from v4 to v6
> 
> Hi,
>