Subject: (ngtrans) reminder of IPv6 Ops Topics meeting THURSDAY, 11:45-12:45, Regency Room prior to IPng

From: Bob Fink <[email-masked]>
Date: Tue, 09 Nov 1999 14:06:14 -0800

This is just a reminder of the: 

       IPv6 Ops Topics meeting
              Thursday
             11:45-12:45
            Regency Room
(where IPng will meet when we are done)

I may have misled some that it was Wed., but it is THURSDAY.

Current agenda: (but Marc Blanchet and I are still changing/adding/...)

6bone cleanup/hardening
 Rob Rockell - HARDEN and routes (along with Ivano)

What registry enhancements do we want
 David Kessens (mainly responding to change ideas)

Production sTLA allocation
 Kengo NAGAHASHI - net allocs in JP
 Bob Fink - 6PAPA process

PingER for IPv6
  Bob Fink (get people to volunteer pingable hosts)

v6-Exchanges
 Itojun et al - IPv6 exchange in Japan
 Marc Blanchet - 6TAP

Thanks,

Bob

---

From: Kunihiro Ishiguro <[email-masked]>
Date: Wed, 10 Nov 1999 08:18:18 -0800

Hi, this is Kunihiro Ishiguro.

> Rob Rockell - HARDEN and routes (along with Ivano)

I know there are several ugly routes in current 6bone.  Definitely it
is an operational issue (announce routes which shouldn't be
announced).

Adding to that I'm thinking there could be an BGP-4+ implementation
issue.  Even though originator stopped the announcement, it seems that
some routes never disappear from the 6bone.

Let me show an example.  Todays BGP-4+ logging information at Merit
 shows that:

http://www.merit.net/mail.archives/html/6bone-routing-report/msg00596.html
==========================================================================
Poorly Aggregated Prefixes (>24 in 3ffe:0000::/17 or >28 in 3ffe:8000::/17):
Format: Prefix path AS-Path (Origin-AS -- Availability)
--------------------------------
  WIDE (3ffe:500::/24) had 18 route(s)
    3ffe:508:0:3::/64 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)
    3ffe:508:0:2::/64 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)
    3ffe:508:1::/64 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)
    3ffe:508::/64 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)
    3ffe:503:1050::/48 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)
    3ffe:508:5::/48 path 1225 2547 559 5408 1752 3185 786 1849 2839 237 7680 ( -- 0%)

I'm sure that originator already stopped the announcement.  So the bad
guy is not the originator at this moment.  I'm thinking there may be
an router which never forget BGP-4+ routes.

And worse, those routes are flapping!.  The logging shows it is 0%
life time.  The routes are withdrawn right after the announcement.  So
it is hard to find the problem.  When you type `show ipv6 bgp' like
command from your terminal interface, it will not be shown.  Let me
call those routes as `zombie routes'.

If we have time, I and Mr. Ikuo Nakagawa talk about this problem at
IPv6 Ops Topics meeting.
-- 
Kunihiro Ishiguro