Subject: (ngtrans) What happened to AIIH?

From: Kornel Szegedi <[email-masked]>
Date: Tue, 28 Mar 2000 14:18:54 +0200

Hi,

the latest draft I saw on AIIH was to expire in June 1999. Now it has
completely disappeared: there isn't a newer version on the IETF home
page, and I couldn't find an RFC on it either. What happened to AIIH?

                    Kornel

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Mar 2000 04:29:43 -0800 (PST)

AIIH is alive and well.

Look at draft-ietf-ngtrans-dstm-01.txt.

  Erik

---

From: Jim Bound <[email-masked]>
Date: Tue, 28 Mar 2000 10:20:54 -0500

AIIH is now part of DSTM.
thanks
/jim