Subject: (ngtrans) List.

From: Mark Harrop <[email-masked]>
Date: Wed, 18 Oct 2000 23:45:30 +1000

Hi..

Couls some kind soul pls email me the address and commands to join this list ?

Ta!
Mark Harrop

---

From: Bob Fink <[email-masked]>
Date: Wed, 18 Oct 2000 16:16:56 -0700

>Couls some kind soul pls email me the address and commands to join this list ?

Look at the ngtrans web pages pointed to from the 6bone web pages:

<http://www.6bone.net/>

<http://www.6bone.net/ngtrans/>

Bob