Subject: RE: (ngtrans) Re: pTLA 3FFE:FFF0::/28 for test & example

From: Marc Blanchet <[email-masked]>
Date: Thu, 07 Jun 2001 17:11:34 -0400

At/À 11:44 2001-06-07 -0700, Christian Huitema you wrote/vous écriviez:

...

>I believe that we need two drafts: the reservation of an example prefix
>for the sole purpose of examples, and an informational document
>explaining how to conduct tests.

we are in sync and agreed.
  mine is going to a rev for the first purpose.
  the other might be based on itojun draft.

Marc.

>-- Christian Huitema

---

From: "Christian Huitema" <[email-masked]>
Date: Thu, 7 Jun 2001 14:29:03 -0700

Nope. You can only use globally reachable addresses with 6to4. That
excludes private addresses, loop-back, unspecified, etc. 

> -----Original Message-----
> From: Dave Marquardt [mailto:[email-masked]]
> Sent: Thursday, June 07, 2001 12:14 PM
> To: [email-masked]
> Subject: (ngtrans) Re: pTLA 3FFE:FFF0::/28 for test & example
> 
> "Christian" == Christian Huitema <[email-masked]>
writes:
> Christian> We may need
> Christian> another solution for these testers who don't have access to
> Christian> an IPv4 address;
> 
> Doesn't everyone have access to 127.0.0.1?
> --
> Dave Marquardt
> Sun Microsystems, Inc.
> Austin, TX
> +1 512 401-1077