Subject: (ngtrans) ISATAP router discovery nit

From: Erik Nordmark <[email-masked]>
Date: Tue, 7 Aug 2001 18:00:18 +0200 (CEST)

This is a comment on the presentation which I didn't make during the
meeting.

The presentation said that one choice is to use a hostname in the DNS
(e.g. _isatap).
The nit is that "_isatap" is not a hostname (as defined in RFC 1123, RFC 952)
since hostnames can not have a leading underscore.

"_isatap" *is* a valid domain name.

Thus this is a terminology nit.

  Erik

---

From: Matt Crawford <[email-masked]>
Date: Wed, 08 Aug 2001 04:59:11 -0500

> Thus this is a terminology nit.

No, it's a bit bigger - many implementations forbid a non-hostname
from having an IP address.