Subject: (ngtrans) ngtrans minutes online

From: Bob Fink <[email-masked]>
Date: Fri, 10 Aug 2001 10:39:17 -0700

ngtrans folk,

The ngtrans London meeting minutes are now online at:

   <http://www.6bone.net/ngtrans/minutes/>

I have changed to the style that ipngwg uses so you don't have to search 
the minutes' text for urls to the pdf and ppt. Hope it helps.

Thanks,

Bob

---

From: Randy Bush <[email-masked]>
Date: Fri, 10 Aug 2001 23:30:30 -0700

wow!