Subject: RE: (ngtrans) I-D ACTION:draft-ietf-ngtrans-shipworm-03.txt

From: "Christian Huitema" <[email-masked]>
Date: Tue, 16 Oct 2001 08:18:39 -0700

> -----Original Message-----
> From: Pekka Savola [mailto:[email-masked]]
> Sent: Tuesday, October 16, 2001 6:23 AM
> To: [email-masked]
> Subject: Re: (ngtrans) I-D ACTION:draft-ietf-ngtrans-shipworm-03.txt
> 
> On Tue, 16 Oct 2001 [email-masked] wrote:
> > 	Title		: Shipworm: Tunneling IPv6 over UDP through NATs
> > 	Author(s)	: C. Huitema
> > 	Filename	: draft-ietf-ngtrans-shipworm-03.txt
> > 	Pages		: 27
> > 	Date		: 15-Oct-01
> 
> It appears that discussion and proposed changes in the first messages
> of
> the thread:
> 
> Date: Mon, 8 Oct 2001 18:03:54 +0800
> From: Eng Soo Guan <[email-masked]>
> To: [email-masked]
> Subject: (ngtrans) Shipworm Questions
> 
> didn't make it to the revised version.  I'm assuming this was
> unintentinal?

Actually, the proposed changes are in draft 03: clarification of the use
of random link addresses and of the discovery of mapped address and port
in the qualification procedure (section 4.2.1);	addition of a section
4.4.1 detailing the relative roles of servers and relays.

-- Christian Huitema

---

From: Pekka Savola <[email-masked]>
Date: Tue, 16 Oct 2001 18:51:02 +0300 (EEST)

> 4.4.1 detailing the relative roles of servers and relays.

Please re-check.  Wdiff reveals there have been only two editiorial 
changes (has -> as; stage -> state) before section 4.4.1.  Nothing in 
4.2.1.

-- 
Pekka Savola                 "Tell me of difficulties surmounted,
Netcore Oy                   not those you stumble over and fall"
Systems. Networks. Security.  -- Robert Jordan: A Crown of Swords