Subject: (ngtrans) Why not let the marketplace decide ?

From: "Jim Fleming" <[email-masked]>
Date: Sun, 18 Nov 2001 03:03:10 -0600

http://www1.ietf.org/mail-archive/ietf/Current/msg12213.html

Why not let the marketplace decide ?

2002:<IPv4>:0000:<IPv8> vs. 3FFE:<IPv6>

In the case of 2002, everyone on the existing IPv4 legacy
Internet can easily gain access. In the case of 3FFE, very
few people can gain access. Why not let the marketplace decide ?

Top-down works from a few to many. Bottom-up starts with
many and allows a few to decide to progress. 2002 is bottom-up,
3FFE is top-down. Why not let the marketplace decide ?

Finally...
http://www.google.com/search?q=IPV6+Privacy

2002:<IPv4>:0000:<IPv8> does NOT reveal people's serial numbers

3FFE:<IPv6 including MAC Address> reveals people's serial numbers

Why not let the marketplace decide ?

Jim Fleming
http://www.IPv8.info
IPv16....One Better !!

---

From: Tom Lohdan <[email-masked]>
Date: Sun, 18 Nov 2001 20:04:58 +1100

>few people can gain access. Why not let the marketplace decide ?

Because it is yet again irrelevant to the transition stage. 3FFE is test 
space if would care to read the assignment of IPv6 address space. The 
2002::/16 space has been assigned for the 6to4 scheme (RFC 3056)

>3FFE is top-down. Why not let the marketplace decide ?

irrelevant

>Finally...

Enough Spam thank you.
IPv6 News & Links
http://hs247.com

---

From: Tom Lohdan <[email-masked]>
Date: Sun, 18 Nov 2001 20:52:32 +1100

At 03:39 AM 18/11/2001 -0600, Jim Fleming wrote:
>From: "Tom Lohdan" <[email-masked]>
>http://msdn.microsoft.com/downloads/sdks/platform/tpipv6/start.asp
>"If you have an IPv4 address that is part of the private address space 
>(10.0.0.0/8, 172.16.0.0/12, or 192.168.0.0/16) or the
>Automatic Private IP Addressing (APIPA) address space of 169.254.0.0/16 
>used by Windows 98 and Windows 2000, it is not globally
>routable. Otherwise, it is probably a public IP address and is globally 
>routable."

Irrelevant, get use to this word Jim. IPv8 has nothing to do with the 
transition from IPv4 to IPv6, it is your own personal push for something 
that is unfounded.

It does not sound like you are connected to the global Internet,
>with your 3FFE IPv6 "test space". This sounds very similar to the
>issues with new Top Level Domains, that some say are not part
>of the Global Name Space. Instead of "test space", they are
>often referred to as "Proof-of-Concept".

As stated in RFC 3056 of the 3FFE address space, "It is not intended as a 
permanent solution"

>For many people on the Internet, the Internet Architecture principles
>of "end-to-end" are important. In fact, ICANN, the IETF, and the
>IAB have worked closely together to make people aware of what
>it means to be "connected" to the real Internet. I assume that your
>"testing" in the 3FFE "test space", is simply that, a test and it does not
>have an impact on the "real Internet".

3FFE space is not production space, it could be removed at any time without 
reason or cause. There are no guarantees of service for 3FFE space, what 
this has to do with NGTRANS, is yet again irrelevant.

>As for the real Internet, the transition plan is to keep people
>connected and to allow them to migrate using the 2002:[IPv4]:0000
>hook that Microsoft added to Windows 2000 and Windows XP.

Since when is Microsoft the Internet? irrelevant yet again to the 
transition stage as Microsoft have no production or beta application's for 
IPv6. They have an IPv6 stack, nothing more. Kinda like a car without an 
engine.

>As we saw with Beta and VHS, the marketplace will decide.
>

Funny enough, the messsage is from yourself. You seem to recite yourself 
over an over. Irrelevant yet again to the transition stage

The NGTRANS list is about the transition from IPv4 to IPv6, not for your 
personal push for everyone to adopt IPv8 addressing format.

You have made no collective wealth of information which actually means 
something relevant to the transition stage of IPv4 to IPv6, all you have 
are links to yourself, and search engines, not to mention the collective 
links to .Biz information.

Tom

>----- Original Message -----
>From: "Tom Lohdan" <[email-masked]>
>To: "Jim Fleming" <[email-masked]>; <[email-masked]>
>Sent: Sunday, November 18, 2001 3:04 AM
>Subject: Re: (ngtrans) Why not let the marketplace decide ?
>
>

IPv6 News & Links
http://hs247.com

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 18 Nov 2001 04:19:08 -0600

----- Original Message ----- 
From: "Tom Lohdan" <[email-masked]>
To: "Jim Fleming" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Sunday, November 18, 2001 3:52 AM
Subject: Re: (ngtrans) Why not let the marketplace decide ?

> > with your 3FFE IPv6 "test space". 
> 

What is the IETF RFC that documents APIPA ?
"Automatic Private IP Addressing (APIPA) address space of 169.254.0.0/16"

BTW...
It does not look like .AU made it in the Exclusive Root
How does one obtain IN-ADDR.AU ?

Jim Fleming
http://www.IN-ADDR.info
http://www.unir.com/images/architech.gif
http://www.unir.com/images/headers.gif
http://www.unir.com/images/address.gif

---

From: Tom Lohdan <[email-masked]>
Date: Sun, 18 Nov 2001 21:15:11 +1100

>How does one obtain IN-ADDR.AU ?

Irrelevant to NGTRANS, and MS did not assign itself the address space.

I told you to get use to this word Jim.

Tom
IPv6 News & Links
http://hs247.com

---

From: "Jim Fleming" <[email-masked]>
Date: Sun, 18 Nov 2001 11:45:04 -0600

----- Original Message ----- 
> Irrelevant to NGTRANS, and MS did not assign itself the address space.

Does 254.169.IN-ADDR.ARPA have anything to do with it ?

The Exclusive Root....is taking shape....
CHARTER IN-ADDR.[TLD] ZONES
 
ARPA 0:0 
NET 0:1 
SITE 0:3 
CORP 0:9 
XXX 0:30 
GMBH 0:61 
KIDS 0:139 
CHAT 0:167 
ORG 0:190 
LTD 0:199 
COM 0:201 
ONLINE 0:203 
BIZ 0:212 
TECH 0:231 
SHOP 0:242 
WEB 0:253 
....

It does not look like .AU or .NZ made it in the Exclusive Root

Jim Fleming
http://www.IPv8.info